服务器问题集锦,包括 Linux(Ubuntu, Centos,Debian等)和Windows Server服务器
伙计们,我想问你们如何devisenetworking的SQL服务器部署我也想听听你为什么devise它的原因,你呢? 我准备实施一些使用SQL Server 2008的数据库镜像。所以我正在考虑让networking人员为sql server设置vlan,而不是设置链接聚合。 我也考虑过2个nics用于正常stream量,而不是2个nics用于sql服务器stream量,但是我猜想如果我使用链接聚合,对于正常stream量使用两个vlans而另一个用于基于sql数据stream量是没有意义的。 无论如何,你们可以请求让我知道你在各种商店做什么
主机:Win2008 R2 Ent,Guest Win2008。 Vmware服务器2.01。 主机networking工作正常 – 我可以浏览networking。 客人启动罚款,但networking下来,并说在托盘“电缆拔出”。 它在桥接模式。 “修复”连接给出了相同的结果 – 电缆拔掉。 我试图把虚拟机移动到一个新的命名文件夹,所以它重新分配MAC,因为我'移动'它 – 仍然'拔掉'。 IP设置正确。 有任何想法吗 ? 谢谢
我创build了一个Web应用程序和指定的SQLauthentication。 我如何将其更改为NTLM? 我尝试在pipe理中心>应用程序pipe理>内容数据库下 但只会更改以前select的身份validation的凭据。
在一些老化的IBM x360服务器(Pentium III 1.5 ghz CPU)上有一些IBM ServeRAID 4mx控制器; 我也有一个SCSI磁盘arrays有两个端口,可以连接到这些控制器; 我有两个更新的服务器,比我想要运行的集群应用程序的x360更有用。 但这些服务器不是来自IBM。 控制器使用标准的PCI-X总线,并有自己的SCSI端口; 他们似乎没有与其他ServeRAID机型上可以看到的服务器主板的超紧密集成。 这些控制器可以在具有标准PCI-X插槽的非IBM服务器上工作吗? 我知道最好的答案是“把它们放在另一台服务器上,看看会发生什么”,但我目前没有任何可用的服务器,我需要pipe理层的批准来重新configuration我想要使用的两台服务器。 支持在这里不是问题,所有涉及的硬件都不在保修范围之内。 我只想知道是否有人成功地在非IBM服务器上使用IBM ServeRAID 4mx控制器。
Apache 2有rotatelogs,这似乎是做什么说的,也就是说,允许我为虚拟主机定义一个位置和一个pipe道,在这种情况下,error_log按大小或按时间旋转。 我在OS X上,logrotate不可用,看起来像使用syslog,但在这种情况下,Apache不logging到系统日志,我也不相信这是我想要做的。 如果我有系统日志接pipe,它会旋转,邮编,电子邮件,等等,但我不得不哄阿帕奇,我相信这是一个有点蛮力。 我今天只在error_log上工作,想要一个200K大小的日志文件,然后旋转。 rotatelogs需要1M作为一个值,我可以使用像2M的东西? 我相信系统日志不起作用的另一个原因是,我必须在每次添加新的虚拟主机时在syslogconfiguration设置中定义一行。 使用Apache的rotatelogs,有两个问题: 1)日志拥有root拥有者,有没有什么办法来定义拥有者或者这个问题的任何权限? 2)有数百个虚拟主机,我想保留10个左右的日志,然后删除剩下的。 这通常是用unix find和gzip和rm等来解决的? 简介:我有/path/www/lastname.firstname/logs/其中lastname.firstname将成百上千个目录。 error_log需要转到该lastname.firstname的日志目录。 我正在寻找如何确保这些日志文件不会太大,失去控制。 我真的希望它们非常小,因此用户可以快速下载它们,并在开发过程中查看错误。 用户将不会被授予shell访问权限,所以他们不能在日志中使用像tail -f这样的东西。
在思科ASA上,如何终止一个LAN-to-LAN VPN隧道? “vpnsession-db logoff l2l”将结束所有LAN到LAN会话,并且不接受参数来控制哪个会话结束。
我需要做什么,foobar解决scheme的工作方式与所有客户端的foobar.domain.com解决scheme相同? 基本上我的FQDNparsing工作,但短的主机名parsing不。 我在OpenSuse 11.3上使用BIND9.4.2,这是一个内部环境。 我知道有类似的线程,但它涉及Windows环境和WINS和其他东西,所以我没有在那里发表。
我需要一些自定义的Apache筛选器,所以我写了一个mod_perl模块MyFilter,并把它放在/ etc / httpd中。 但是,24小时后,cpanel似乎从/ etc / httpd中删除了所有'unkown'目录。 我如何防止这种情况发生? 谢谢!
我正在维护一个testingEnv在我的公司。 而且我正在将testing数据库提升为生产版本的奴隶。 我需要知道的是,如果有任何更新这个特定的奴隶,每天只有一两次,几乎不是实时的,现在呢? 问候,佩德罗
每当拔下一根电缆时,是否有办法使窗口停止放下接口? 我不在乎那些电缆状态变化时popup的小气球,就像那些恼人的一样。 具体的问题是,当一个电缆出来,虽然你仍然可以看到“networking连接”中的networking适配器名称/属性,操作系统似乎取消绑定IP地址从端口,ipconfig的输出certificate。 这对某些networking公用事业造成严重破坏,一旦电缆回到原位,我必须重新调整设置才能使事情恢复正常。 理想情况下,IP地址不会蒸发,Windows只会将界面列为“无链接”或其他东西。 当它发生在有两个nics的机器上时,会变得特别难看; 例如,我只想在一个networking上使用我的TFTP服务器,但是如果Windows恰好在我的TFTP服务器启动时(电缆暂时不能使用),TFTP服务器可能会获取已启动的网卡的IP地址。