服务器问题集锦,包括 Linux(Ubuntu, Centos,Debian等)和Windows Server服务器
我们需要使用磁带备份(Veritas)对关键服务器执行完整还原。 发现原来的IT主pipe把磁带上的p / w,我们无法find或解决。 恢复选项?
我保持密码logging,但我的个人电脑上的位置,我保持这个失踪。 我现在不能进入Windows Server 2008 R2,因为我不记得pipe理员或指定的帐户凭据,并没有密码重置磁盘。 这是在一个虚拟机(VM播放器 – 这是温度,直到我得到Hyper-V)。 我怎样才能回来? 如果我做AD,我可以join服务器到AD,然后设置一个域帐户?
我正在尝试使用以下硬件安装Windows Server 2008 Small Business Edition: 英特尔S3420GP主板 3400socketsXEON CPU 三星DVD光驱 2个250 GB的硬盘在RAID 1 我启动到DVD,并通过Windows安装产品,进入我的产品密钥,select一个分区,以及所有的东西。 一切似乎顺利,直到第一次重新启动。 当我第一次重新启动时,它回到完全相同的安装屏幕,就好像第一次安装尝试甚至没有发生。 我检查了硬盘驱动器上的文件,可以看到几GB的标准Windows文件夹,表明在第一次安装尝试期间已经复制了某些内容 。 如果我从驱动器中删除Windows DVD并重新启动,我会进入一个简单的说: NO BOOTABLE PARTITION FOUND IN TABLE 我可以做些什么来解决这个问题?
互联网320B(ADSL调制解调器)<—> Fortigate 60(防火墙)<—>局域网 ADSL线路使用静态IP,使用用户名和密码,使用pppoa。 DSL 320B的Web界面只允许3种configuration:1.使用dynamicIP,用户名和密码2.使用静态IP,不使用用户名和密码3.不使用用户名和密码桥接。 Fortinet Fortigate 60只允许连接pppoe,所以看起来第三个configuration无法工作。 第一个,因为我有一个静态IP,第二个不起作用,因为我必须给用户名和密码来validation连接。 也许我可以用320B的cli来解决问题,但是完全没有logging,直到现在我找不到文档。 有了这个ADSL线路configuration和这个硬件有可能解决我的问题?
我在位于某个子域根目录的.htaccess文件中有以下代码,例如http://demo.example.com : RewriteEngine on RewriteRule ^$ /admin/index.php?q=user/nazgulled [L] 当有人访问http://demo.example.com时 ,他们将被redirect到上面的URL。 这是一个HTML页面。 但是这个HTML页面正在使用像图像,CSS代码和JavaScript代码的相对地址。 他们不工作,因为它无法find当前目录(子域根)中的文件。 他们位于“pipe理员”文件夹。 我怎样才能使这项工作只改变.htaccess文件?
我正在尝试build立一个networking,我需要一些帮助。 我有IP 148.197.32.0/25 我使用Windows作为主机,最上面的是VM Server。 我需要一个100个用户:1个DB服务器,有28个用户1个邮件服务器1个WebServer 数据库只能由28个用户访问,其余72个必须访问邮件服务器每个人都连接到内部网和Web 我无法弄清楚我需要多lessnetworking以及如何configurationVswitch。 我希望你能帮上忙
我的虚拟机显然已经崩溃,可能是由于病毒攻击。 这是我收到的信息 已保存的内存文件“/ Users / fjacks / Desktop / Windows Vista.vmwarevm / Windows Vista.vmem”已损坏,无法恢复。 我有什么select? 这从来没有发生过。 请不要关于窗口和病毒的讲座。 我需要解决scheme,而不是另一个问题。 !文件:///Users/fjacks/Library/Caches/TemporaryItems/moz-screenshot.png !!文件:///Users/fjacks/Library/Caches/TemporaryItems/moz-screenshot-1.png!
假设我有一个运行在Linux机器上的IRC服务器,唯一的方法就是通过ssh。 我不想打开任何端口到世界上,我只想让在该服务器上login的人能够连接到在该主机上运行的IRC服务器。 我总是可以SSH到服务器,并通过SSH转发一些端口。 有没有更好的办法? 有IRC客户端,让我安装我的私钥,然后为我转发IRC端口?
硬件系统是英特尔SR1630,基于英特尔主板S5500BC +两个320 GB SATA硬盘。 使用英特尔服务器部署软件,将驱动器安装,configuration并初始化为Raid-0(镜像)。 当试图在这台机器上安装ESX4(b164009或4.1 Beta)时,它不能识别RAID,但将它们识别为两个不同的驱动器,让我在它们之间进行select。 是否需要将特殊的驱动程序添加到安装过程中? ESX4是否支持这种configuration? 谢谢, Zeevik。
Thsi页面: http : //support.microsoft.com/kb/308558声称以下内容: 注意具有pipe理员权限的pipe理员或用户可以将任务计划程序configuration为在计划的任务未运行时发送通知,因为您将其设置为运行。 为此,请单击“高级”菜单上的“通知我错过的任务”。 它还说: 您可以通过单击“高级”菜单上的“查看日志”来查看“计划任务”窗口中的日志。 我找不到他们在说什么屏幕。 从控制面板中,我可以点击“计划任务”,然后点击“添加计划任务”,或点击我已经安排的任何任务。 我正在运行Win2003-SP2托pipe/专用服务器。 我刚刚从命令提示符中find了方便的命令“schtasks”。 这显示了我的三个任务“无法启动”的状态。 我只是重新设置其中一个密码,看看是否是这个问题。 我没有真的在监视他们,因为我不相信这个服务器上有任何改变。 谢谢, 尼尔·沃尔特斯 更新: find了schedlgu.txt文件: “SEORank.job”(cscript)2010年1月9日上午5:46:00 **错误**尝试检索指定任务的帐户信息失败; 因此,任务没有运行。 要么发生错误,要么没有任务的帐户信息。 具体的错误是:0x8004130f:在任务计划安全数据库中找不到指定任务的帐户信息。 将看看明天这个任务是否运行,但仍然会喜欢有关Microsfot KB正在讨论的更多信息。 有一个更好的接口,我错过了? 更新2 – 就像我已经说过的两次: http://cmstrainingvideos.com/images/ForumPosts/ControlpanelWin2003.jpg