服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. fstab
  3. 如何以只读权限安装驱动器
Intereting Posts
在Windows Server 2012 R2上,CPU仅在满载时使用50% Ubuntu升级PHP不工作了,也没有错误日志 我如何创build多个共享一组或RewriteRules的VirtualHost条目? 启动redis-server然后使用bash 无法使用debian下的nginx访问phpmyadmin“没有指定input文件”。 Oracle健康检查的开源脚本? 解释cpuinfo 无法ping通远程服务器Nagios 备份计划到Heroku VPN客户端连接到ASA 5505后无法从Android手机远程连接到服务器 在SQL Server Management Studio中使用Subversion Servlet安全性的Wild </s> 使用nginx重写将URL映射到filesytem? openconnect无法使用-g连接到Anyconnect VPN组 configurationSquid代理服务器或pfsense来实现WLAN URLlogging

如何以只读权限安装驱动器

我正在使用这是fstab挂载在备份分区。

/dev/sda5 /media/virtual ntfs defaults 0 0 

当我重新启动权限被自动设置为777。

我希望只有一个用户,即userA可以读写,所有其他人不应该看到该驱动器的内容。

我该怎么办

  • 卷可以保证以fstab中列出的顺序安装吗?
  • 我应该如何以及何时使用SSHFS挂载远程文件系统?
  • 使用Fstab挂载NFS共享驱动器的问题(Ubuntu – Lucid Linux)
  • XEN vm磁盘配额/ fstab注释掉了
  • 添加userquota之后的只读文件系统,groupquota添加到fstab

类似的东西

  /dev/sda5 /media/virtual ntfs userA 700 defaults 0 0 

  • tmpfs在重新启动时更改大小
  • 使用标签在fstab中安装设备
  • 安装失败与fstab
  • 什么是没有设备名称或标签或UUID fstab中的文件夹
  • 挂载不影响fstab – Centos 6

/ dev / sda5 / media / virtual ntfs defaults,umask = 700,uid = 1 0 0

将UID更改为相应的用户(位于/ etc / passwd中)。 1是根。

  • 在启动时挂载Google Compute持久性磁盘
  • 如何正常处理Samba共享下线?
  • 在Linux中将“/ mnt”分区成两个相等的分区
  • 在启动时自动挂载s3fs
  • / etc / fstab文件系统标记为“错误”的位置在哪里?继续设置?
  • SDFS文件系统在启动时自动挂载
  • 目录列出空格中的符号链接
  • CIFS卷未自动安装
  • 由于NFS挂载失败,无法login到服务器
  • fstab优化后无法启动我的服务器

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy