服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. SQL服务器2005
  3. 事务日志已满,不释放空间
Intereting Posts
按字母顺序排列的Apache2默认虚拟主机,或用_default_虚拟主机覆盖? 我们可以在JMeter脚本中有条件地执行步骤吗? 使用表单的apache身份validation 站点到站点VPN隧道 如何工作whit socket_file httpd(nginx-uwsgi) ca-bundle.crt和ca-bundle.trust.crt之间的区别 apache2 mod_proxy与mod_rewrite结合不能按预期工作 提示? Debiannetworking服务器的最佳安装,设置和最佳实践文档在哪里? MySQL,PHP5,邮件等 你如何挂载和格式化/ dev / sda到不同的/ dev / name? 推荐什么样的政策来保证黑莓手机的安全? 突然MariaDB失败 – 错误:连接EAGAIN /var/run/mysqld/mysqld.sock terminal服务服务器 最快的方式扫描所有在线的主机 如何更改安装在Ubuntu 10.04上的Oracle XE的NLS? Apache SMTP连接超时

事务日志已满,不释放空间

我有SQL Server 2005中的事务日志变满的数据库。 它正在使用快照复制。 我注意到事务日志没有释放空间。 所以我创build了一个额外的事务日志。 三天过去了,这第一个交易日志还是满了。 我执行了完整的数据库备份和事务备份。 然后我试图收缩事务日志,但收缩失败。

任何人都可以build议为什么缩小事务日志失败? 还有关于如何解决问题的其他build议?

  • 将生产数据库迁移到新的环境
  • 无法在SQL Server 2005中保存表
  • 我安装SQL Server 2005时缺lessSQL Server Management Studio
  • 减lessMS SQL服务器日志文件大小
  • SQL Server 2005的高I / O有多高?

http://support.microsoft.com/kb/110139

http://www.sql-server-citation.com/2009/08/how-to-get-rid-off-from-transaction-log.html – 很好的解释,包括帮助(命令分析等)

;) 玩的开心。 认真 – 你现在需要做一些分析。

  • 如何将系统资源保留到特定的SQL Server 2005数据库?
  • SQL 2005将不会完全卸载
  • SQL SERVER 2005与Windows 7的问题
  • 如何从损坏的数据库导出SQL Server数据(带有磁盘写入错误)
  • 由于LUN不可用,SQL Server将无法启动
  • 由于超过最大大小的行(Microsoft SQL)无法重build索引
  • 如何停止并重新启动sql server 2005?
  • 为什么Sql服务器将100个文件写入系统卷信息(全部使用相同的名称)
  • Sql Server巨大的表没有行
  • SQL2005卡在单一模式的用户

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy