服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. Apache的2.2
  3. Apache 2.2 Cookie逻辑
Intereting Posts
如何安排一个基于Linux的小型负载均衡设置? “传入”和“传出”stream量是什么意思? 降低lighttpd响应时间 Apache服务器状态403在非标准端口 如果没有index.html页面,获取nginx总是加载/webdir/page.php目录 交换何时移回物理内存? Linux作为WAN子网的路由器 在VmWare Workstation 10.5中自动生成MAC地址 Windows服务帐户作为批处理login不设置应用程序数据 我如何configurationnginx位置来共享通用的configuration选项? VMware ESX服务器 如何使用一个httpd.conf用于testing和生产服务器? SSH服务器上的用户目录权限 “vsftpd.service:cgroup为空”服务无法启动 Exchange 2013作为虚拟机与Exchange物理服务器

Apache 2.2 Cookie逻辑

我正在寻找一种创造性的方式,根据cookie是否存在,以2种不同方式中的一种设置代理通行证或位置。

例如:

RewriteEngine On RewriteCond %{QUERY_STRING} env-new [NC] RewriteRule ^ - [CO=env-new:yes:www-dev.mysite.org:3600:/] RewriteCond %{HTTP_COOKIE} env-new 

如果cookie存在…

 <Location /directory> ProxyPass https://mywebsiteB.ghc.org:45443/directory ProxyPassReverse /directory </Location> 

如果它不…

  • 你可以在Apache 2.2上安装新的证书吗?
  • Apacheconfiguration对多域,多组访问Subversion的LDAPauthentication和授权失败
  • 部署基于rest2的angular2应用程序询问
  • 未在自定义Apache日志中获取状态码
  • 无法显示错误文档:apache 2
 <Location /directory> ProxyPass https://mywebsiteC.ghc.org:45443/directory ProxyPassReverse /directory </Location> 

  • Web服务器的PHP日志为Curl操作
  • Apache路由可以慢吗?
  • 如何为apache中的所有用户创build自定义404错误页面?
  • 制作/ var / www /代码只能通过Apache在互联网上访问
  • RedirectMatch附加查询string
  • 使用telnet和“持续时间”标题进行testing
  • 我如何在Apache的目录列表中显示中文字符?
  • 阿帕奇最大请求数256?
  • Apache Web服务器问题
  • Apache2 + FCGI + PHP5不创build套接字/池
  • 删除Apache error.log中的特定警告
  • 如何在Windows上运行2 Apache
  • apache2服务器保持超时3周前工作正常
  • DirectoryIndex到外部站点
  • mod_status不显示鼻祖IP

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy