服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 单声道 apache 2.2
  3. apache2 mod_mono不能正常工作
Intereting Posts
在MDRaid上扩展ZFS? 如何增加/ var目录的大小? 将旧的服务器的HTTP请求转发到新的服务器 Firefox间歇性地尝试下载/打开一个PHP页面,而不是在服务器上执行 如果使用基于映像的虚拟化技术,如何通过puppetconfiguration节点? adfs代理和dmzconfiguration uwsgi进程*线程=最大simultanous连接? IIS返回错误无法启动W3SVC Apache VirtualHost不起作用 辅助服务器作为冗余计划的主映像镜像? tinyproxyauthentication TC(Linux Qos Utility)可以限制目标应用程序的带宽使用情况吗? 从今天上午开始,apt-get就不能工作在我的Ubuntu Desktop 9.04上了 如何安装写入相同文件的两个软件包 使用httperf的Nginx压力testing – Apache服务器的大数据传输差异

apache2 mod_mono不能正常工作

我使用Ubuntu 11.04作为专用服务器。 我在这里描述了在apache上安装了mod_mono和mono-xsp2。 Apache从字面上将.aspx或.asmx文件作为文件。 我检查并启用了mod_mono。 什么可能是错的? 我应该在哪里声明单声道处理程序应该使用? xsp服务很好。

  • ASP.NET通过Linux上的单声道?
  • Ubuntu服务器10.10与Fedora服务器14的虚拟机中的Mono.NET应用程序托pipe
  • Mono OS X上的XSP4为任何.aspx或.asp文件提供Access Forbidden(错误500)
  • 尝试使用FastCGI在Apache上使用Mono运行ASP.NET MVC应用程序
  • lighttpd + FastCGI + Mono不能与evhost启用

好的,所以这是我必须做的:添加

MonoAutoApplication disabled AddHandler mono .aspx .asmx MonoApplications "/:/var/www" 

在/etc/apache2/apache2.conf

  • 更多的虚拟主机mod_mono的最佳设置是什么?
  • 想要在Ubuntu上运行asp.net 4网站。 这是简单的吗?
  • 无法加载文件或程序集fastcgi-mono-server4
  • 单声道aspx错误500:System.Web.Security.FileAuthorizationModule.Init未实现
  • 正确的方式来提高单一的应用程序的权限?
  • 如何在Apache上使用mod_mono在网站的子文件夹中运行PHP应用程序?
  • 如何卸载从Linux安装程序安装的应用程序?
  • 单声道对locale_charset的未定义引用
  • 托pipeIntranet Mono Web应用程序最简单的方法是什么?
  • mod_mono安装在Apache的Ubuntu 10.10

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy