服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. Apache的2.2 linux PHP
  3. Apache的PHP包括不工作 – CentOS7
Intereting Posts
数据库恢复后的LDAP:“不可接受的日志文件” 在CentOS 6上安装mcrypt扩展 NSlogging的值可以是IP地址吗? Exchange兼容的客户端的OSX 什么是在我的虚拟主机上安装VPN客户端的简单方法? 所有使用'$'的密码(phpmyadmin)将不起作用 将VHD转换为VMDK,但缺lessvmx 哪些文件系统为用户提供快照function来恢复数据? 如何监控Nagios中的Microsoft SQL群集可用性? Xen主机 – 什么可能会导致我的内核无法启动 – 一切? 在RHEL6上安装LinuxStandardBase / LSB的经验? 服务器configuration来提高性能并为SQL Server提供的ASP.NET站点提供冗余 如何从Windowsnetworking中的IP地址确定主机名? 服务器机房协议/服务器机房pipe理 iptables允许本地主机

Apache的PHP包括不工作 – CentOS7

我有一个在Apache上运行的PHP应用程序。 此前它在CentOS6操作系统上运行没有任何问题。 现在我们已经把操作系统升级到了CentOS7。 但应用程序不工作。

不知道相同的PHP应用程序不能正常工作在新的操作系统。

debugging完这个问题之后,注意到php的“include”选项正在工作。

我需要在新的CentOS7服务器上安装任何东西吗? 。 即使我尝试了不同的CentOS7机器。 同样的问题。

  • 我有两个版本的PHP安装; 我该如何清理/控制哪些参考?
  • 多级通配符和SSL
  • PHP代码以明文forms显示?
  • apache通过mod_proxy传递域来validationmod_access
  • 为apache httpd服务器上的站点寻找一个好的用户/组configuration

有人请帮助我。

  • Apache不完整的大型静态文件下载
  • Apache重启说,但没有进程
  • 如何通过局域网访问Apache目录中的文件夹
  • Apache digest auth与自定义login框
  • 脚本标题过早结束
  • redirect网站到一个临时域
  • Apache:创build一个文件目录,不需要文件parsing
  • 如何抑制Apache错误
  • mod_vhost_alias问题
  • Ubuntu2上的Apache2随机403错误和信息服务器繁忙日志
  • 从Apache / PHP查找出站连接
  • 用openSSL安装Apache
  • cpanel:ulimit -n不断重置为默认
  • 虚拟主机使用Apache
  • Apache将LDAP和DBD组合起来,需要ldap-group

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy