服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. mac osx openldap
  3. 将apple.schema添加到slapd.conf,但Workgroup Manager仍然不起作用
Intereting Posts
服务器发送垃圾邮件? 使用厨师服务不开始 自动反向/caching代理configuration更新? Apache ProxyPass => IIS 8 服务器域名在浏览器地址栏中被replace为IP地址 禁用并重新启用文件和打印机共享后如何恢复域控制器? Get-ChildItem Visualizer 你为什么要在内部使用NAT? 我怎样才能ratelimit znapzend? Outlook 2013和Exchange 2016“与Microsoft Exchange的连接不可用。 Outlook必须在线或连接才能完成此操作“ 会议打破 如何降级Debian上的nginx? 使用aws cli从Amazon S3下载时,导致访问被拒绝的原因是什么? Nagios可用性 – 报告文件存储在哪里? 在Windows XP上通过CMD更改IP地址

将apple.schema添加到slapd.conf,但Workgroup Manager仍然不起作用

我在slapd.conf文件中包含了apple.schema,apple_auxillary.schema和samba.schema。 重新启动slapd服务,没有任何错误。 当我尝试使用Workgroup Manager连接到OpenLDAP服务器时,这是我在控制台中得到的错误。

Workgroup Manager[46635]: -[LoginController gotServerError:forTransaction:]: got error kNetworkError from request (null) 

任何build议,欢迎。

  • OSX服务器设置build议
  • 在Mac OS X上为通过FTP&SFTP创build的文件设置默认权限
  • SBS 2011 Essentials和太多新的Mac用户
  • Mercurial在OS X上存储元数据
  • 在OS X客户端上写Linux Samba共享的问题
  • 并不是所有的.htaccess文件都被读取
  • 大型Exchange邮箱,Apple Mail,多个连接到同一帐户的本地数据一致性问题
  • OSX的launchctl列表找不到我的plist
  • 日历和通讯录服务需要打开哪些端口以方便Mac OSX Server 10.8上的日历资源
  • Windows 8客户端无法打开来自OSX Mountain Lion Server的SMB共享的特定文件夹 – 来自同一台服务器的所有其他共享都可以
  • MySQL:“更新命令被拒绝给用户'@'localhost'”
  • OS X服务器configuration文件pipe理器3.1(小牛) – 注册失败在“安装证书”
  • OS X服务器 – 如何克隆或转移用户从我打算解散到另一台服务器的开放目录?
  • 如何使用可信域中的用户login到Mac?
  • 小牛 – APN活动目录用户不被推送

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy