服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. centos7 Nagios
  3. Centos上的Nagios编译错误
Intereting Posts
目前支持哪些版本的Apache? Nginx的用户/组configuration 更好的Windows Server 2008 R2 x64 VPS防病毒 如何计算Amazon EBS快照的大小? 如何在3秒内访问11次网页浏览来解读网站分析? 大量的InnoDB表加上SHOW TABLE STATUS 卡住在低分辨率:监视器以及Windows Server 2012中无法识别的显示适配器 Sudo错误:有效的uid不是0,是sudo安装的setuid root? (sudo可执行文件已经是root / root 4755) Cisco asa 5500系列 – loggingVPN连接以轻松search连接历史logging 如何使用参数从powershell中调用msiexec 无法使用凭据访问共享文件夹 你如何pipe理20个或更多的Linux服务器? 将rsnapshotconfiguration为仅具有sync_first的每日备份 在防火墙后面的厨师客户 安装SSL证书后尝试启动Apache时出错

Centos上的Nagios编译错误

我正在尝试在Centos 7计算机上使用此处的说明安装Nagios 4。 当我到编译和inputmake all我得到这个错误:

 make[1]: *** No rule to make target `../include/locations.h', needed by 'nagios.o'. Stop. 

我已经按照这些指示去信了,但我不能走得更远。 该怎么办?

  • firewalld不阻止docker集装箱港口
  • 不能ping通centos7主机
  • 使用ngrep在端口上以明文forms打印通信
  • 在Centos7融合给出错误:“TypeError:找不到转换的外国结构cairo.Context'”
  • 如何在虚拟机上获取磁盘列表

我错过了perl和perl-devel软件包。

  • 在Centos 7和Apache 2.4中处理UTF-8文件名
  • Tomcat服务没有看到$ JAVA_HOME
  • 使用PAM在sshlogin中初始化Kerberos票证
  • 如果不推荐使用eth0:1,我应该使用什么
  • SELinux在CentOS 7中使用Samba和SSSD在Kerberos Ticket生成中进行规则
  • 在Centos上为Postgresconfiguration防火墙规则的问题
  • 在CentOS 7.x的configuration文件位置上
  • 在CentOS 7上loggingnginx到syslog
  • CentOS 7 DHCP服务器启动失败(在指定的端口上不启用)
  • 所有者无法读取/ proc / $ pid / io

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy