服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. centos7 Nagios
  3. Centos上的Nagios编译错误
Intereting Posts
文件系统build议5 TB文件存储 nginx SSL错误 如何启用JPEG的JPEG支持? 随机服务器负载峰值,任务数量加倍,CPU /内存一致 升级BIND之后:为什么拒绝请求? 服务器位于NATnetworking中 将Mac OS X雪豹服务器更新到优胜美地 如何使用configuration文件(ini,conf,…)与Powershell脚本? 可能吗? cronjob的PHP文件不断重复 在Windows Server 2003中设置系统closures时停止服务的顺序 Apaches似乎没有被closuresbuild立TCP连接 Lync服务器移动检查响应:未收到Web票证服务的响应 连接到用户主目录共享文件夹时,“本地设备名称已被占用”错误 步入复杂的环境并接pipe Domino SMTP中的多个传入电子邮件域 快速的方式来恢复或重新加载/ etc / fstab设置?

Centos上的Nagios编译错误

我正在尝试在Centos 7计算机上使用此处的说明安装Nagios 4。 当我到编译和inputmake all我得到这个错误:

 make[1]: *** No rule to make target `../include/locations.h', needed by 'nagios.o'. Stop. 

我已经按照这些指示去信了,但我不能走得更远。 该怎么办?

  • firewalld不阻止docker集装箱港口
  • 不能ping通centos7主机
  • 使用ngrep在端口上以明文forms打印通信
  • 在Centos7融合给出错误:“TypeError:找不到转换的外国结构cairo.Context'”
  • 如何在虚拟机上获取磁盘列表

我错过了perl和perl-devel软件包。

  • 在Centos 7和Apache 2.4中处理UTF-8文件名
  • Tomcat服务没有看到$ JAVA_HOME
  • 使用PAM在sshlogin中初始化Kerberos票证
  • 如果不推荐使用eth0:1,我应该使用什么
  • SELinux在CentOS 7中使用Samba和SSSD在Kerberos Ticket生成中进行规则
  • 在Centos上为Postgresconfiguration防火墙规则的问题
  • 在CentOS 7.x的configuration文件位置上
  • 在CentOS 7上loggingnginx到syslog
  • CentOS 7 DHCP服务器启动失败(在指定的端口上不启用)
  • 所有者无法读取/ proc / $ pid / io

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy