服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. centos shell
  3. 如何将chkconfig结果输出到shell脚本中的文件?
Intereting Posts
file upload大小限制 什么是一个好的djangopipe理员喜欢的工具postgres? Zimbra的双因素authentication 在RHEL 5中禁用gdmgreeter? vmkernel日志填满了关于lpfc_740的Heap_Align错误失败 性能问题与自buildNAS 苏:必须从terminal运行 监视工具的Linux用户权限设置 在Hetzner服务器上设置RAID监视 本地DNS,Office 365和公开托pipe的网站 为什么电子邮件提供商需要CNAME别名? 主目录所有者是root用户而不是用户 我可以使用微型ec2实例作为其他大型ec2实例的负载均衡器吗? VLANnetworking实现问题:( 在Ansible中放置Breadcrumbs不起作用

如何将chkconfig结果输出到shell脚本中的文件?

当我从linux命令行运行以下命令时,它可以正常工作,并正确地填充chkconfig.bak文件:

#chkconfig --list > chkconfig.bak 

但是,从日常的shell脚本运行该命令时,chkconfig.bak文件是空的。

任何猜测为什么会发生这种情况?

  • 使用Yum更改pipe理工作stream程
  • CentOS无故重新启动
  • 使用xfs_growfs生成XFS卷时出错
  • 仙人掌login页面:发生无限循环
  • CentOS 6 – 如何在kickstart安装期间修改iptables?

  • IP地址不在networking中
  • VSFTPD无法设置文件夹的写入权限
  • 我如何从回环制作CentOS 6 AWS AMI?
  • 在CentOS 6.2 kickstart安装过程中,PyCURL无法parsing“cdrom:sr0”
  • 为什么mii-tool说duplex是一半而ethtool是说duplex是full?

您可能需要使用chkconfig的完整path

 /sbin/chkconfig --list > chkconfig.bak 

你也可能想在输出上放一个完整的path。

  • CentOS 5.5 x86_64 VPS – 空闲时大量的入站stream量?
  • Munin – Netstat图
  • CentOS:初始化脚本无法启动,原因不明
  • 元数据对于循环缓冲区来说太大 – 恢复configuration或迁移LVM的替代方法
  • debugging高入站stream量
  • 内核似乎没有模块
  • 自定义时区在Centos 6中重置为默认时区
  • APC未在Apache中启用
  • 沉默docker的初始控制台日志logging
  • 我怎样才能确定哪些队列/目录正在由SendMail队列运行器处理?

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy