服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. Debian PHP
  3. 在Debian Jessy上安装PECL v8js
Intereting Posts
BIND / named:zone sigilhosting.com/IN:由于错误而未加载 从Win 2k升级到Win 2k8r2的域控制器,需要将terminal服务器移动到新的域 一旦vSphere虚拟机大小增加,增加一个Linux分区? Apache使用错误版本的PHP 为什么AWS EC2实例需要公共和私有DNS? 主机中的Ansible双循环 如何通过SNMP监控cisco 11501上的vips状态 将文件从Amazon EC2传输到S3 testing错误的光纤networking BIND从站不会与主站同步,直到重新启动 通配符子域支持的Apache vhostconfiguration ESXi 5.5将以独立模式(免费)支持光纤通道SAN吗? 通过DynDNS Node.js 无人参与grub-pc更新 如何使用apc.php的一个副本监控多个网站?

在Debian Jessy上安装PECL v8js

我尝试在Debian / Jessy上为PHP-5.6安装pecl-v8js。

$ apt-get install php5 php5-dev libapache2-mod-php5 apache2 php5-cli libv8-dev g++ cpp ... $ pecl install v8js-0.6.3 ... checking for V8 version... 3.14.5.8 configure: error: libv8 must be version 4.6.76 or greater ERROR: `/tmp/pear/temp/v8js/configure --with-v8js' failed 

我如何升级libv8到所需的4.6.76?

  • ip6tables阻止传出+传入连接
  • 使用postfix限制从单个IP到某个域的中继
  • exim4检查客户端证书始终无效
  • 当tc中添加filter有一个“RTNETLINK答案:无效的参数,我们有一个错误的内核交谈”的错误
  • Linux查找工具看不到ffs的nfs分区

您需要从源代码构build。 即使Debian不稳定,仍然有3.14.5.8打包。

  • 在服务器启动时,处于“D”状态的hwrng导致load_average = 1
  • Debian的max_sectors_kb恢复使用?
  • 群集激活由于cman服务而失败
  • Nginx突然停止工作,我找不到原因
  • DKIM头存在,但签名无效
  • nslookup返回IP,但可以ping主机名
  • Debian LACP Bond eth0搅动状态
  • libnss_extrausers不能识别用户
  • 一个域中具有多个NAT服务器的一个IP地址
  • Debian:Systemd无法启动Apache进程

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy