服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. Debian PHP
  3. 在Debian Jessy上安装PECL v8js
Intereting Posts
使用SBS 2003configurationNokia Mail for Exchange 使用AWS CloudFormation与TracingConfig在Lambda中configurationX-Ray Rsync文件权限 Tomcat + BlazeDS + AMF – 第一个响应非常慢,configuration问题? 我应该把范围:链接或范围:全球IPv6地址在DNS AAAAlogging? FreeBSD ZFS RAID-Z2性能问题 在Win7 / '08-R2 NFS(TCP139 / 445&UDP137 / 138)上默认使用IPSEC MSMQ版本详细信息使用Windows命令 调整XFS分区大小(增加) 入站stream量的低成本ISP故障转移? 通过粘性会话和安全性对20台服务器进行DNS负载平衡 如何在共享主机环境中启用“Keep Alive”? 在具有不同扇区大小的磁盘上使用dd 在Apache中启用gzip压缩时,不会发送Content-Length? 使用Google身份validation器和IMAP服务器

在Debian Jessy上安装PECL v8js

我尝试在Debian / Jessy上为PHP-5.6安装pecl-v8js。

$ apt-get install php5 php5-dev libapache2-mod-php5 apache2 php5-cli libv8-dev g++ cpp ... $ pecl install v8js-0.6.3 ... checking for V8 version... 3.14.5.8 configure: error: libv8 must be version 4.6.76 or greater ERROR: `/tmp/pear/temp/v8js/configure --with-v8js' failed 

我如何升级libv8到所需的4.6.76?

  • ip6tables阻止传出+传入连接
  • 使用postfix限制从单个IP到某个域的中继
  • exim4检查客户端证书始终无效
  • 当tc中添加filter有一个“RTNETLINK答案:无效的参数,我们有一个错误的内核交谈”的错误
  • Linux查找工具看不到ffs的nfs分区

您需要从源代码构build。 即使Debian不稳定,仍然有3.14.5.8打包。

  • 在服务器启动时,处于“D”状态的hwrng导致load_average = 1
  • Debian的max_sectors_kb恢复使用?
  • 群集激活由于cman服务而失败
  • Nginx突然停止工作,我找不到原因
  • DKIM头存在,但签名无效
  • nslookup返回IP,但可以ping主机名
  • Debian LACP Bond eth0搅动状态
  • libnss_extrausers不能识别用户
  • 一个域中具有多个NAT服务器的一个IP地址
  • Debian:Systemd无法启动Apache进程

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy