服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. mysql xmpp
  3. 在ejabberd中将MUSIA的MUC(多用户会议)数据迁移到MySQL
Intereting Posts
“木偶装置”不使用催化剂2950 Nginx的html文件夹 Corosync – 停止服务会使服务器崩溃 公司VPN在与家庭networking相同的子网上 applicationHost.config何时从文件系统读取? 在Linux中启动SQLPlus 带有空域和通配符的nginx SSL 关于MPM-ITK的想法? 安装OpenJDK 1.6和1.7后无法findjavac Cisco 7604路由器在加载IOS映像时耗尽内存,但运行具有相似请求的不同映像 我如何从类定义中提取puppet虚拟资源声明? yum在SL 6.1上更新glibc依赖关系错误 我可以让`user` objectclass从我的自定义`xyz` objectClassinheritance属性吗? 使用path中的文件夹模拟不在域中的用户的DFS共享 使用iptables通过Linux机器转发RDP:不工作

在ejabberd中将MUSIA的MUC(多用户会议)数据迁移到MySQL

Ejabberd的mod_muc模块支持db_type选项,可以是internal (Mnesia)或odbc (MySQL)来存储MUC相关的数据。

是否有可能从Mnesia迁移到MySQL保存build立的聊天室的所有信息?

  • Amazon RDS实例和主机名parsing
  • InnoDB:mmap(68878336 bytes)失败; errno 12
  • Mysql,Sequel Pro:访问被拒绝,但与terminal连接是可以的
  • Mysql命令不与用户提供的执行
  • 5分钟后加载testingMySQL访问被拒绝,用户'root'@'

我不认为有MUC内容的迁移工具将数据从Mnesia迁移到关系数据库。

如果您仍然需要该function,我build议您在Github上的ejabberd问题跟踪器上发布function请求: https : //github.com/processone/ejabberd/issues

  • configurationPHP MySql扩展
  • Postfix在两个不同的DB上查找virtual_mailbox_maps mysql
  • 加莱拉集群实施问题
  • 无法find司机灯debian
  • 无法启动/重新启动MySQL。 即使重新启动后
  • MySQL:主/从设置
  • 最好的做法是做一个像mysql删除大块的长查询
  • Linux上的IPtables用于mysql服务器专用接口
  • 恢复SQL数据库文件,而不使用SQL Server
  • 需要设置依赖tomcat和mysql的服务

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy