服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. fedora mysql
  3. Fedora无法获得D-Bus连接
Intereting Posts
花费很长时间从Apache Web服务器加载login页面 服务器负载非常高,尽pipeCPU使用率很低 puppet:包含带参数的模块 警告标记的'rkhunter' cPanel网页服务器冗余build议? 配额在vsftpd? 如何使用Apache mod_proxy将代理特定的端口逆向转换到防火墙后的另一台服务器 .htaccess 301与正则expression式redirect Windows Server 2003 – 用于重复计划任务的AT命令 商业路由器内部开关 什么是vmlinuz,为什么我在乎? 托pipe社交networking应用程序 这是路由器还是“routerswitch”? 两个相同的mac地址在同一局域网 – 跟踪一个下来? 我的MXlogging应该指向我的FQDN吗?

Fedora无法获得D-Bus连接

我有安装了Fedora 16的VPS。 我已经安装了mysql,几天前它正在工作。

现在突然当我尝试启动MySQL时,我得到的错误:

Failed to get D-Bus connection: Failed to connect to socket /org/freedesktop/systemd1/private: Connection refused 

我不知道什么时候mysql停止工作,因为我几天没有用它了。 我最近安装的唯一软件是jenkins和redmine。

  • 无法写入Apache www目录LAMP
  • nfs导出外部硬盘
  • mysql不会在Fedora中启动,没有错误日志
  • 在启动时以特定用户身份运行Python脚本
  • 无法login到samba服务器

  • 在使用bog标准openldap服务器数据库时遇到问题
  • 主机名更改打破http? Fedora的
  • Linux(Fedora 15)多ISP和NAT路由
  • Fedora 5引导问题
  • ntp.conf在Fedora中被重写
  • 如何使用Fedora19中的KVM工作桥接networking
  • Soccorro服务器不起作用
  • 使用NFS的PXE引导Linux操作系统(Ubuntu的作品,但不是Debian和Fedora)
  • 如何能够使用IPMI,但具有graphics加速与独立显卡?
  • Zabbix&SNMPTT.log文件访问被拒绝
  • 权限问题在Munin
  • 为什么在启用SELinux httpd_read_user_content并将文件设置为httpd_user_content_t后,Fedora 20仍然拒绝访问主目录?
  • 在Fedora 19中设置nginx的根目录
  • 有关设置vswitch以允许kvm guest虚拟机从外部启动服务器安装的任何build议?
  • 我不能让SSI工作在Fedora / Apache上

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy