服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. centos centos5 linux
  3. 找不到“GLIBC_2.7”
Intereting Posts
在Windows 2000上无法启动HTTPS实例 服务器pipe理networking 从url中删除端口 运算符\>和\ <(string版本比较)无法在shell脚本中识别 Postfix没有跟在virtual_alias_maps之后。 所有邮件路由到一个用户 crontab文件中的错误,无法安装 – 仅在CentOS 7上,而不在CentOS 6.4上? 本地configuration文件映射到新的Active Directorylogin Mandrill可以将入站邮件路由到webmail(如roundcube) nginx访问日志和yandexsearch引擎 将子域分配给ASP.NET应用程序的子文件夹 FreePBX – 将iptablesconfiguration为仅允许来自SIP中继线提供商的传入SIP连接 Ubuntu的Clonezilla(服务器)磁盘映像导入/导出 Exim邮件不签署DKIM。 不要发现什么是错的。 (详细描述采取的步骤) 如何从命令行启用BSOD系统重启 系统在高负载时间的快照?

找不到“GLIBC_2.7”

我有fpcalc安装在Linux上,当我执行以下命令:

./fpcalc

我得到一个错误说:

./fpcalc: /lib/libc.so.6: version `GLIBC_2.7' not found (required by ./fpcalc) 

我试过Googlesearch,我找不到解决这个问题的直接答案

  • 鬼phpmyadmin文件夹?
  • mysql my.cnf将InnoDB显示为禁用“skip-innodb”。 我应该为大型Magento DB启用它吗?
  • openVPN服务器上的站点到站点configuration和客户端到站点configuration的区别
  • 如果(且仅当)来自列入白名单的发件人时,如何configurationprocmail将电子邮件传递给脚本?
  • 从内到外不能ping通; configuration错误的DNS

我正在运行CentOS版本5.8(最终)和glibc-2.5-81.el5_8.2安装

  • (13)权限拒绝与apache在centos上
  • 通过cron发送邮件
  • 无法以root身份login到centos服务器
  • dynamic更新BIND 9转发器
  • 'ssh <remote> -t <command>'是否有超时? 被Signal 15杀死

CentOS 5.x基于GLIBC 2.5版本。 您拥有的fpcalc版本是针对GLIBC 2.7编译的。 您将需要针对系统可用的C库编译fpcalc 。

源代码似乎在这里可用 。

  • 如何使用WHM或Cpanel安装SWIG?
  • 试图在CentOS上安装Mumble
  • CentOs 6.3不能安装Git
  • 启动时运行.sh(无服务)文件
  • Centos 6.3 OpenSWAN找不到我的连接
  • 是否有可能使用命令删除文件中的最后一行?
  • nginx重装失败:`对象版本不匹配引导参数`
  • Centos INODES使用情况
  • 使用logrotate旋转Iptables日志
  • 在Centos5.8上安装jdk7u7

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy