服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. iis 8.5 windows server 2012 r2
  3. 所有站点返回HTTP错误400.请求主机名无效
Intereting Posts
SQL Server Management Studio 2008 Express安装 不能访问网站,但其他人可以 qmail抛出错误“CNAME_lookup_failed_temporarily” Centos清除交换使用 将FreeIPA或RH IdM集成到现有的MS AD环境中 使用WMI为LoginDateTime,UserName,MachineName,IP地址,MAC地址,操作系统查询整个networking? 禁用标记禁止标记 简单的docker应用程序 – 如何轻松部署? 检测特定设备是否是USB / SATA除了dmesg输出 Web服务器日志归档的最佳实践(Linux + Nginx) OS X服务器ACL中的数字UID / GID(10.6) Lighttpd / PHP-CGI会在没有警告的情况下崩溃 让encryption证书更新从dns切换到http jenkins生成错误:没有这样的文件或目录 如何自动设置redhat上的maillog文件的权限

所有站点返回HTTP错误400.请求主机名无效

我有一个Windows服务器2012 R2,我有多个ASP.NET MVC网站上运行,他们工作没有问题,直到几天前,现在他们都返回HTTP 400错误,请注意,我访问它们全部使用IP地址和端口,我已经检查了Windows防火墙,绑定设置,打开端口,找不到问题,有什么我已经错过了?

我感谢您的帮助

更新2017-11-14:我已经尝试使用主机名,它的工作,但使用IP和端口仍然没有

  • 在IIS 8.5中使用基本身份validation
  • IIS 8.5导入网站绑定?
  • Windows Server 2012 R2 – 为什么MBSA 2.3的IIS检查失败?
  • IIS 404redirect被忽略
  • 多个站点一个物理的windows服务器

  • 8核心,15 GB RAM服务器每秒最大IIS请求数
  • IIS 8.5经典ASP和500错误
  • IIS虚拟目录权限不断迷路
  • 我应该保持SQL Server / IIS网站在同一台服务器上?
  • IIS Web Farm站点在其他服务器上启动 – 0x800710D8
  • 如何configurationURL重写而不影响Web服务
  • 文件服务器资源pipe理器只允许文件名中的标准字母和数字
  • 绑定站点到子文件夹
  • IIS安全性 – 通过用户名和IP地址限制用户访问
  • 映射不同的path分开网站
  • 如何修复IIS,当它失去其configuration?
  • 在根(不是特定的站点)上启用IIS失败的请求跟踪
  • 如何查看当我通过HTTPS访问IIS站点时发生的情况
  • 带有WebDAV的IIS8.5只能提供只读文件
  • 只有域是可信的,才能提供新的证书

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy