服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. apache 2.2 tomcat
  3. httpd-2.2.14与apache-tomcat-6.0.20
Intereting Posts
为什么我的邮件服务器8.05通过开放中继testing,但仍然偶尔中继 使VNC可用,而无需打开非ssh端口到WAN 亚马逊EC2:收取使用微免费层 启用思科ASA作为SSH隧道 什么会使DBA更容易工作? 如何更改SBS 2008中的端口映射 用Jetty安装Solr4 Keepalived不重新添加真实的服务器 sendmail不发送邮件到@samedomain(目标邮件在谷歌应用程序上) 使用来自主机的文件作为lineinfile模块的input /etc/init.d/iptables-persistent开始返回失败,但似乎工作 停止从电子邮件发送cron错误的Linux? 给定Windows上的PID – 如何find执行它的命令行指令? docker和岸边 如何在2008服务器上启用Kerberos身份validation服务审核

httpd-2.2.14与apache-tomcat-6.0.20

我需要特别configuration这两者吗?让我的tomcat服务器托pipe网站?

  • 将Apache服务器configuration升级(使用备用CD)从Ubuntu 9.04至9.10?
  • 我怎样才能SetEnv基于预先重写的URI或重写后的查询参数?
  • Apache 2和PHP 5.3通过MacPorts?
  • apache2,vhosts和servername指令
  • 503服务不可用debuggingPHP文件

Tomcat 6将与Apache服务器1.3或2.x一起使用,通过常规的http服务器端口80运行你的tomcat站点。有关configurationApache端和tomcat端的文档可以在这里find:

https://sec1.woopra.com/docs/proxy-howto.html

Redhat Enterprise有模块准备进入/etc/httpd/conf.d/proxy_ajp.conf

在Debian中,它涉及apache模块启动器命令(如a2enmod),或者您可以手动启用启用的目录和可用的符号链接。

本网站可能会回答您可能有其他问题:

http://wiki.apache.org/tomcat/FAQ/Connectors

  • 禁用重写一个特定的文件名
  • 给Apache用户修改Subversion版本库的权利
  • 在Apache虚拟主机容器内使用variables
  • mod_proxy将所有子域指向一个后端
  • dynamic使用mod_perl在Vhost容器中使用URL
  • gd消失从apache服务器
  • 什么是Apache真正的服务依赖关系? (重启后无法启动,但在此之后正常工作。)
  • 小型网站上的CPU峰值 – 可能与apache或phpconfiguration有关
  • sec_error_untrusted_issuer与来自CACert.org的新证书
  • 不能添加基于命名的虚拟主机

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy