服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 启动 引导 centos httpd
  3. httpd不会在启动时启动
Intereting Posts
如何将stream量从子网10.0.0.x路由到networking200.208.88.17 了解“配额”输出 Apache Seg故障(11) 防止邮件由中继发送 Passenger和ServerAlias不合作 局域网(LAN)通信协议 停止一个不可阻挡的openvz容器 dns mxlogging为虚拟域名 内部可信证书 运行Ubuntu 12.04的Ubuntu 12.04 KVM与启动时的linux-image-virtual崩溃 可以重新安装deb包吗? 2在IIS SMTP邮件头收到通过C#应用程序发送的电子邮件 从Mac OS X连接到Ubuntu文件共享 logging所有文件的Linux文件系统,甚至被删除的文件系统 用户帐户图片不显示在远程桌面提示上

httpd不会在启动时启动

我在CENTOS上遇到了apache问题

当我重启系统时,httpd不会启动

我必须执行我自己的“service httpd start”

chkconfig httpd --list httpd 0:off 1:off 2:on 3:on 4:on 5:on 6:off 

有任何想法吗 ?

  • KVM guest不会从硬盘映像启动,而会从光盘镜像启动
  • Redhat不能在HP Itanium上启动
  • 如何让CentOS上的无线连接启动
  • eTrayz:用引导的Debianreplace基础系统
  • 在挤压更新Grub – 由于VMware服务器内核降级

谢谢!

  • 在XP CheckDisk失去力量 – 现在看不到分区
  • (Ubuntu)如何configuration启动应用程序?
  • Win 2008 – “Pin to start menu”不会显示为右键单击选项
  • 启动configuration错误:Fedora 15
  • VMWare ESXi 5 – 如何克隆Windows 2008 SBS

打开terminal窗口input以下内容:

 /etc/init.d/httpd start 

这将启动Apache

然后

 tail /var/log/httpd/error_log 

这会给你在Apache日志中的最后10个条目。 在那里,你应该find错误。 得到它并粘贴在这里。

  • 无法在ubuntu中更新MYSQL启动设置
  • 设备映像过程将无法正常工作
  • ec2实例不启动
  • Fedora 5引导问题
  • 新鲜的debian挤压软件RAID安装不会启动
  • 升级到Debian 6.0.7和服务器现在不启动
  • 有时Tomcat不会在启动时重新部署
  • 如何扩展/启动不在lvm上
  • Gearmand在系统启动时自动启动
  • Windows Server 2008 R2服务器无法启动

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy