服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. iis 6 mercurial windows server 2003
  3. IIS6 + Mercurial,浏览存储库时404
Intereting Posts
无法在端口转发时强制使用无密码ssh身份validation 为了通过IPSEC隧道访问资源,伪装客户端作为StrongServer 如何在Intranet上设置多个DNS服务器 新ADUser与Splatting错误 VMware Workstation 8共享文件夹不能与我的客户端Fedora 17安装一起工作 我如何让Ubuntu忘记一个被破坏的zfs池? 活动目录Web编程 在Cygwin下的rxvt中启用鼠标滚轮? 系统pipe理员和NOC专家之间的区别? 如何在一段时间内find我的峰值带宽使用量? 尝试将自定义VPN端口更改为Fortigate 40C上的原始端口 Openfire Active Directory可信域 为什么Vagrant文​​档build议使用公共IP地址33.33.33.10本地虚拟机? pfSense设置build议 如何计算每个用户在WiFinetworking上的带宽限制

IIS6 + Mercurial,浏览存储库时404

是的,又一个IIS6 +水银问题,但我找不到任何地方提到这个问题。

我已经使用hgwebdir_wsgi在IIS6的Win2k3盒子上设置了我的Mercurial服务器,而且它似乎一直运行,直到我可以在浏览器中看到我的存储库的好列表,但是如果我尝试浏览其中的任何一个(也就是我点击回购的名称),然后我得到一个404错误。

任何关于我可能做错的想法?

  • 在Windows上添加IIS的转发器
  • IIS6是否更新域帐户的密码(如果用于应用程序池标识)?
  • redirect到文件夹IIS 6
  • 用于HTML,ASP,INC文件的IIS 6.1处理程序
  • IIS 6智能主机出站安全性

  • 在IIS6中设置默认网站
  • 如何更改网站的ApplicationId
  • 如何在IIS 6(Windows 2003 R2)上configurationASP.NET MVC 3
  • SSRS和IIS的问题
  • 还原(或重新添加)从IIS6中删除的SharePoint – 80网站
  • HTTP / 1.1 503服务不可用Exchange 2003 OWA
  • IIS 6应用程序池和Windows服务将无法启动
  • II6网站停止响应
  • 邮件卡在使用IIS 6.0 SMTP服务器的队列文件夹中
  • 通过PDO连接到SQL Server 2005
  • configuration更改后是否需要重新启动IIS?
  • C:\ WINNT \ system32 \ inetsrv \ inetmgr.dll中的DllRegisterServer失败
  • IIS(6)访问远程共享时访问被拒绝(401.3)
  • 本地IIS慢外部
  • 问题使用状态服务器负载均衡.Net Web应用程序

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy