服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. iis 6 mercurial windows server 2003
  3. IIS6 + Mercurial,浏览存储库时404
Intereting Posts
在Ubuntu服务器上用亚马逊S3存储桶自动同步一个文件夹 磁盘文件系统ext4上的I / O Xen Server 如何在符号链接上执行绑定? 收缩SQL Server数据文件,但不是一次全部? 重新连接尝试CIFS共享 在恶劣的networking上部署活动目录 为什么重置账户locking计数器应该小于账户locking持续时间? 使用IPCop和Cisco ASA 5505的站点到站点VPN Exchange 2010迁移 在3TB San Drive上的SQL Server页面文件 与硬盘故障相比,电源故障有多普遍? Munin带宽插件不显示数据 在ZFS池中重命名驱动器? 在apache上找不到我的网站 发送大文件 – 是否有供应商出售他们的解决scheme?

IIS6 + Mercurial,浏览存储库时404

是的,又一个IIS6 +水银问题,但我找不到任何地方提到这个问题。

我已经使用hgwebdir_wsgi在IIS6的Win2k3盒子上设置了我的Mercurial服务器,而且它似乎一直运行,直到我可以在浏览器中看到我的存储库的好列表,但是如果我尝试浏览其中的任何一个(也就是我点击回购的名称),然后我得到一个404错误。

任何关于我可能做错的想法?

  • 在Windows上添加IIS的转发器
  • IIS6是否更新域帐户的密码(如果用于应用程序池标识)?
  • redirect到文件夹IIS 6
  • 用于HTML,ASP,INC文件的IIS 6.1处理程序
  • IIS 6智能主机出站安全性

  • 在IIS6中设置默认网站
  • 如何更改网站的ApplicationId
  • 如何在IIS 6(Windows 2003 R2)上configurationASP.NET MVC 3
  • SSRS和IIS的问题
  • 还原(或重新添加)从IIS6中删除的SharePoint – 80网站
  • HTTP / 1.1 503服务不可用Exchange 2003 OWA
  • IIS 6应用程序池和Windows服务将无法启动
  • II6网站停止响应
  • 邮件卡在使用IIS 6.0 SMTP服务器的队列文件夹中
  • 通过PDO连接到SQL Server 2005
  • configuration更改后是否需要重新启动IIS?
  • C:\ WINNT \ system32 \ inetsrv \ inetmgr.dll中的DllRegisterServer失败
  • IIS(6)访问远程共享时访问被拒绝(401.3)
  • 本地IIS慢外部
  • 问题使用状态服务器负载均衡.Net Web应用程序

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy