服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. iis 7 redirect
  3. IISconfiguration不能redirect到default.aspx
Intereting Posts
用于CoreOS群集的virsh net-define DNAT和REDIRECT在IPTABLES中的区别 X通过SSH到Ubuntu服务器 如何configuration双宿主服务器以便两个网段进行通信? Apache Proxy 4秒连接延迟 在团队环境中pipe理厨师食谱 我如何在FreeBSD中创build一个仅限FTP的帐户? 为什么要将AWS Elastic Beanstalk与AWS CloudFormation结合使用? 在Ubuntu Server 12.04上的Dell OpenManage无法login 非cpu密集型替代lsof? 电子邮件欺骗问题 沉默地启动Wireshark 使用什么服务来备份100多个数据作为安装的块级存储? SAS与SAS2接口 内置木偶事实的参考

IISconfiguration不能redirect到default.aspx

当我写http://www.spotagel.com它redirect到http://www.spotagel.com/default.aspx ,我试过一些方法来阻止这一点,但他们stream产无限循环。 我怎么能做到这一点没有无限循环

  • 设置开发环境代理服务器
  • 在早期版本的框架下运行的子.NET应用程序(设置池)
  • ASPX.NET Web服务和IIS7,应用程序池
  • 什么可能导致IIS 7自动重启
  • 我可以将google.com绑定到在IIS 7中创build的网站吗?

IIS不redirect到default.aspx,IIS被告知default.aspx是首先加载的首选页面。 要改变这个,你需要改变你正在使用的网页的默认文档属性。

请参阅: http : //www.iis.net/ConfigReference/system.webServer/defaultDocument

  • 如何避免IIS覆盖一些HTTP头?
  • 如何在IIS 7中返回带有错误响应的自定义内容?
  • 事实之后诊断DDOS
  • SSL证书在IIS7中安装失败
  • 如何设置IIS7将所有内容传递给Joomla?
  • IIS7 Isapi和Cgi被禁用,但网站仍在运行(重新启动后)?
  • Windows 2008 Server R2上的IIS 7将无法启动,无法删除
  • IIS7将两个SSL证书安装到两个不同的主机(不是子域)
  • 应用程序池用户权限
  • 如何在IIS7中重写Rejected-By-Urlscan

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy