服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 域控制器 kerberos sql windows
  3. 启用Kerberos是否需要重新启动服务器?
Intereting Posts
为什么大多数超级计算机使用Linux? Exchange 2010邮箱操作审计 将Linux主机转换为虚拟机 我刚刚得到了一个林德VPS和我被标记为SSH扫描 使用AWS ELB的无尽redirect循环和使用wordpress https插件的wordpress网站 在GitLab中为外部SMTP服务器设置客户端authentication文件path 在Ubuntu 10.04上将JRE_HOME设置为Sun的Java的最佳方法 Terraform – 使用count的嵌套循环 在哪里获得SunOS 5.10的openssl-devel 如何正确隔离其他局域网内的电脑? mail命令不会返回 如何在perfmon中告诉我需要哪个w3wp实例? vsftpd:在本地用户上访问SFTP,无需访问特定目录的shell 从15.04升级到Ubuntu 15.10后,EC2 Web服务器崩溃 将端口25(SMTP)绑定到SAP系统中的所有服务器(用于入站电子邮件)

启用Kerberos是否需要重新启动服务器?

我们将启用Kerberos以允许我们的SQL Server之间的双重身份validation。 我们公司将近24小时,为服务器重启留下一个非常小的窗口。 是否可以在不需要重新启动域控制器或SQL服务器的情况下启用Kerberos?

  • 如何更正域控制器上的“服务器上的安全数据库没有计算机帐户”?
  • 组策略的处理仅在当前域控制器上的2008服务器和名称parsing失败时失败
  • 小型企业,负担得起的内容filter的Windows域控制器?
  • 不能将机器添加到DC
  • DC降级是否影响RDP连接?

Kerberos已经启用,这是活动目录的工作原理,我假设你所说的是启用从你的Web服务器(或其他应用程序服务器)到SQL服务器的委托,这不需要重新启动。

也就是说,正如pboin提到的,我会首先在testing环境中尝试这个。

  • Active Directory子域与新“森林中的树”…有区别吗?
  • 直接访问服务器2012年
  • 需要一个Active Directory服务器来使用独立的DNS
  • DC / DNS故障切换,带有全局/常用DNS循环
  • w2k3 AD DC降级失败,“没有其他AD DC可以联系该域”
  • 无法ping通我的域join的服务器 – 只能ping域控制器 – 主机不可达
  • 为什么不使用dcpromo或在运行dcpromo之后,在Server 2008 r2上安装DNSangular色
  • 2008 DC DHCP查询
  • 寻求build议,域控制器/远程login
  • 域帐户凭据无法启动计划任务

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy