服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. iis ldap ssl
  3. LDAP连接问题
Intereting Posts
Bash脚本或问题 虚拟引导与MXlogging 我应该将Windows Server升级到R2吗? 在没有权限的情况下获取Win2k3中文件夹的磁盘使用情况 虚拟环境中使用的物理主机的MAC地址是什么? Nginx的404错误页面的PHP与PARAMS 恢复-A用法 来自使用Google Apps的Rackspace虚拟主机的邮件转到垃圾邮件 Nagios性能图 使用查找返回引用文件path的列表 需要较慢/caching的Linux文件系统 客户失去对Windows 2003 AD的权限 Amazon Cloud Instance SSH提示自定义 VMware vSphere IP分配 改变/etc/apt/sources.list后,为什么不生效?

LDAP连接问题

我们有一个IIS服务器,它不是尝试使用SSL通过LDAP对用户进行身份validation的域的一部分。 LDAP位于Active Directory上。 似乎IIS服务器在LDAP服务器上遇到问题,因为它无法validation它的真实性。 我们如何去认可AD的证书?

编辑:我添加了CA作为一个受信任的根证书颁发机构,似乎没有任何区别。

  • 每当IIS的应用程序池崩溃并重新启动时,我们如何创build一个日志?
  • 在URL中使用计算机名称会导致连接到Web服务时出现问题
  • 什么是最简单的没有失败的方式来发布asp.net应用程序?
  • 如何使用PowerShell来parsingIIS日志文件
  • PHP忽略upload_tmp_dir?

如果它不在一个域中,那么就不会像域中那样信任域CA(假设你创build了自己的CA)。 只需将CA证书作为受信任的CA安装在工作组服务器上即可。

  • 即使设置为忽略IIS请求证书
  • 我将如何显示在IIS中的静态“超容量”页面?
  • 我的IIS服务器不会为某些浏览器提供SSL站点
  • 零宕机时间部署策略:DB如何?
  • Outlook Anywhere和身份validation
  • 对于IIS7远程pipe理,有必要成为一个pipe理员?
  • 有没有办法授予对IISconfiguration的只读访问?
  • 如何使用共享主机上的web.config文件增加IIS 7上的响应/请求超时
  • IIS负载均衡器可以代理许多长期存在的HTTPstream请求吗?
  • IIS 7.5 + AD DNS =没有内部网子域名4 u?

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy