服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. mysql
  3. MySQL中与视图相关的权限
Intereting Posts
如何分离不在数据库列表中的SQL Server 2008数据库? 阻止用户查看和访问$ HOME以外的文件系统 连接域的笔记本电脑的login超时 厨师刀ec2服务器创build:旋转新的ec2服务器时出错 使用Service Start运行PowerShell脚本 SSL客户端证书和NginX Crontab + Rsync – 没有任何反应:( Nginx允许来自某个服务器的请求 有什么办法来检索从启动时使用的fstab运行的设置? 我需要什么样的SSL证书,我在哪里得到它? 在ubuntu guest虚拟机vmware中增加磁盘大小的问题 确认! 升级Debian从Lenny到Squeeze杀死了PHP! 执行密钥协商时,ssh发送了什么? 备份在远程服务器上 系统执行命令达到启动限制后

MySQL中与视图相关的权限

如何在MySQL中为用户授予与视图相关的权限(不授予所有权限)? 我尝试执行mysqldump时遇到此错误:

 mysqldump: Couldn't execute 'show create table `view_household`': SHOW VIEW command denied to user 'backup'@'localhost' for table 'view_household' (1142) 

  • configuration专用服务器(Centos)以便为一个网站提供服务的文档和最佳实践
  • 每周自动将dump.sql文件恢复到其他服务器
  • MySQL的二进制日志格式的困境?
  • Mysql突然放缓,有什么潜在的原因?
  • MySQL设置为高连接,高写入

grant show view on *.* to 'backup'@'localhost'

  • DRBD无法在全新的AWS 64位Ubuntu 11.10上启动
  • 无法启动MySQL? 经理pid文件退出不更新
  • MySQL从服务器重启
  • MySQLcaching(innodb_buffer_pool_size vs query_cache_ *)
  • MySQL查询,2个类似的服务器,执行时间差2分钟
  • 使用不同的configuration镜像MySQL服务器
  • 创build多个mysql用户和数据库
  • 使用sed提取mysql备份的一行部分
  • 虚拟化生产MySQL服务器
  • 获取通用日志在MySQL 5.6.8中的工作

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy