服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. Nagios nrpe
  3. 使用Nsclient检查KMS服务计数时出错
Intereting Posts
内存和CPU使用情况良好时,服务器可能挂起的原因是什么? 在fsck期间大量的“多重声明块” 如何在MySQL中设置主机名? (OS X) django + wsgi + suexec + userdir + apache? 两个用户的不同的Linux权限 处理程序for(null)返回无效结果代码70007 /导致错误500? 驱动器出现故障时,如何让我的HP服务器向我发送电子邮件? 在请求date之前获取HTTP响应和date。 是对的吗? 什么是“知名”文件夹? AWS EC2 – 已join域的克隆Windows Server计算机 自动启用和禁用特定服务的简短维护窗口 运行时删除SATA驱动器? 如何通过TCP / IP捕获postscript输出? (用于testing目的) ORA-32696:HTI:没有空闲插槽 允许他人使用服务器到服务器的IPsec连接

使用Nsclient检查KMS服务计数时出错

我得到以下错误。

NSClient版本:0.5.0.65 2016-11-13

nsclient.ini:

[/模块]

  • 修改check_snmp_int.pl Nagios XI命令的perfdata输出
  • 通过http代理或socks代理从一个icinga / nagios实例提交检查到另一个
  • Docker中的Nagios – NRPE isue的源IP SNAT
  • Nagios图数据
  • 从远程主机调用时,NRPE命令跳过sudo命令

CheckWMI =启用

句法:

./check_nrpe -H 10.122.33.96 -c check_wmi -a“query =从SoftwareLicensingService中select*”“critical = 15”“warning = 25”检查:KMSCurrentCount = KeyManagementServiceCurrentCount

输出:

UNKNOWN无效的命令行:无法识别的选项“检查”


NSClient版本:0.5.0.65 2016-11-13

  • Nagios API从服务器获取呼叫
  • 与Icinga 2一起使用Icinga 1对象configuration文件
  • iptables connlimit意外触发
  • nagios用表单validation来检查http
  • nagios要检查IIS7运行状态的过程是什么?
  • 强制TTY与Nagios check_by_ssh
  • 正常检查间隔,重新尝试检查间隔在nagios中不工作
  • 我如何使用Nagios来监控ASSP?
  • 来自Ubuntu 10.4上Nagios的奇怪错误
  • ruby脚本为jabber nagios警报
  • nagios – 通过kannel的短信通知
  • 使用Nagios监视MS SQL Server数据库增长
  • Nagios:可能会在特定时间发出警报,而不是在notification_period恢复时发生?
  • 使用MRTG监控Nagios的路由器
  • Nagios的安装问题

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy