服务器问题集锦,包括 Linux(Ubuntu, Centos,Debian等)和Windows Server服务器
好吧,我有点绝望。 我对我的RedHat EL 5安装DVD进行了简单的备份,现在备份DVD拒绝启动..一些Google使用告诉我,我的备份DVD可能无法启动。 我现在没有原始DVD。 有没有办法让我的备份DVD可启动? 我现在赢得XP,并没有访问Linux的工具:( TIA,Akeshi
我想在我的Windows XP SP2机器上安装SQL Server 2008的工作站组件,在安装过程中,我必须安装的唯一选项是数据库引擎和SDK。 所有其他选项,包括书籍,工作站组件都不见了。 使用相同的安装程序磁盘,我能够将整个作品安装在服务器上。 我没有任何版本的当前安装在XP机器上的SQL .. 难道我做错了什么?
我用xen-delete-image删除了一个xen图像,并想知道是否有一种方法可以恢复,因为“xen-delete-image”只会从xen图像列表中删除它,但不会删除实际的图像文件(disk.img和swap.img)。 有没有一个命令来实现这一点?
在我的开发服务器上。 艾维经常apache2只是倒下。 它不再作为一个过程运行。 服务器详细信息:Linux Debian蚀刻Apache2 # ps aux | grep apache www-data 6782 99.9 0.2 4792 2912 ? R Oct12 8592:53 /usr/sbin/apache/log root 22418 0.0 0.0 2852 704 pts/2 S+ 13:31 0:00 grep apache # apache2ctl restart httpd not running, trying to start (98)Address already in use: make_sock: could not bind to address [::]:80 (98)Address […]
我在Dreamhost PS上,使用他们预设的xcache。 我需要增加var内存的大小,但是找不到xcache的定义。 它不在php.ini文件中。 我search了xcache文件,找不到像xcache设置的东西。 如何在服务器上find正确的文件?
好的,我不是很熟悉RAID,所以如果我没有正确解释,我会提前道歉。 我有一台Dell PE2850作为networking服务器使用了几年。 最近它抱怨系统raid 1arrays中的一个驱动器失败(尽pipe还没有失败)。 不想冒第二次失败的风险,我把两个全新的146GB U320硬盘转移到了数据中心,以取代老化的36GB U320硬盘。 此时的configuration是在插槽0和插槽1中有两个36GB的驱动器,这两个驱动器是raid 1.在插槽2中有一个额外的36GB驱动器未使用(未初始化或部分卷)。 我进入了戴尔服务器pipe理应用程序,并将备用驱动器取出,并将插槽1中的故障驱动器取出。然后将146GB驱动器插入插槽2和3(1现在为空)。 我运行了创build卷向导,并把两个146进入RAID 1卷。 在这一点上一切都好。 我得到了Norton Ghost光盘(我打算将操作系统映射到新卷)并重新启动服务器。 在这一点上,它说,没有任何驱动器响应检查连接器,电缆和电源。 我做了,所有的驱动器都是绿色的。 我问了我的朋友,他说可能不喜欢插槽1中没有任何东西,所以我把一个146GB从插槽3移到了插槽1,现在说没有逻辑卷。 当我进入卷configuration菜单时,它显示所有驱动器已准备就绪。 我如何才能识别RAID 1中的原始系统卷驱动器,以便我可以恢复数据? 我很欣赏任何build议,以便将来避免这个问题。
任何人都知道在印度的Windows Server 2008上有良好的全function的.NET 2.0,3.x托pipe? 链接将不胜感激。 build议为共同/专用主机欢迎。
起初,我试图通过“时间和date设置”通过GNOME更改date到好的一个,但是当我点击日历时,我无法更改date。 所以我试着通过控制台… date +%T -s "02:36:00"工作正常,时间现在设置为…但date +%m%d -s "1019"返回的是旧date而不是我试图设置的那个…怎么了?
我只有pipe理员用户的VPN设置。 它configuration为从内部DNS服务器(Windows)转发DNS详细信息。 当域上的计算机通过VPN客户端远程login时,他们能够parsing主机名,但是从未在域中的设备不能访问DNS,因为它没有被设置为公共DNS服务器。 如果我能避免它,我不想做一个公共DNS服务器。 让非域成员(设备)通过VPN访问内部DNS服务器的最佳方法(安全性和最less更改)是什么?
我有一个生产8.4服务和一个dev 8.4服务。 他们一直运行稳定,但过去两个周末,生产服务已经随机停止运行,本周在星期天,星期六在上周,而不是在任何特定事件或预定的工作。 开发服务,但是,罚款。 这看起来不符合事实,但根据事件日志,首先pgAgentclosures(“查询作业表失败!”),然后8秒钟后postgresclosures。 两个周末都是按顺序发生的。 我想,如果有的话,postgresclosures会导致pgAgent然后closures。 我想,如果它被卡住的东西花费了8秒钟以上的时间,可能在某些时候会导致pgAgent在postgres完全死亡之前不再工作。 在postgres日志本身,有这个错误: FATAL: pre-existing shared memory block is still in use 根据这个post可能与杀毒软件有关。 我们运行赛门铁克,可能是资源pipe理,我肯定不会像系统build议的那样使系统不受保护。 还有其他build议吗?