服务器问题集锦,包括 Linux(Ubuntu, Centos,Debian等)和Windows Server服务器
我有一个SharePoint的问题。 基本上我的Windows帐户的SID改变(不知道为什么,仍在调查)和SharePoint根本不知道我了 – 我得到访问被拒绝的消息等。 是否有支持的方式来更改SharePoint用户的SID? 在一个testing设置我成功地改变了UserInfo表中的tp_SystemID,但是现在看起来太过分了。 由于在Active Directory中更改我的SID是不可能的,所以我不确定如何从这里开始。
我正在设置upa新的XCtrix XebApp(v5.0)fram在Win2k8服务器nd过程中,我试图安装密码pipe理器时遇到了障碍。 在configuration发现过程中,我需要运行Citrix SchemaPrep和Citrix DomaninPrep脚本。 但是,每次运行它们都会失败。 我使用NTDSUTIL工具为我的域控制器寻找错误的metadeta,似乎都是正确的。 XenApp服务器的所有其他组件都正常运行。 任何build议至于我可以得到这些脚本运行?
我做一些pipe理工作的一个非营利性的志愿者组织正在计划对他们的build筑进行大规模的翻新,这个build筑或多或less是经过改造的房屋(没有地下室,没有绝缘的阁楼,几乎每使用一英寸的空间)。 我们目前拥有networking硬件和服务器 – 1个2U交换机,1个1U 1U路由器,配线架,5U UPS,12U不同高度的服务器,所有Proliant–在一个机房内,在一个12U的壁挂式机架和服务器在一个巨大的壁挂式架子上。 由于我们正在对大楼进行重大改造,我想从一开始就计划build立一个新的TC /服务器柜。 问题在于,由于这座build筑是经过改build的房屋,甚至相对较小,所以空间也很有限。 我不认为有可能扩大足够的结构以允许任何“真正的”大小的TC。 有没有人有任何想法在尽可能小的空间内同时安装networking设备和服务器? 我认为我们能够拿出的最多的东西就是普通家庭衣橱的大小(比如3-4英尺宽,最多6英尺)。 我所能想到的最好的理论是把一个半高的架子一直向前靠在门上(像屏幕门或金属网那样的空气运动的东西),留下足够的空间让一个小小的人到处走走到机架的后面,留在机架后面和墙壁后面约2英尺。 如果这只是networking设备,我会做一个壁挂架,但需要保持在同一个空间的服务器复杂的东西有点…
目前,我在有关性能的ADSL连接问题。 在晚上18点左右,至less01点00分,连接速度从+ – 600 kb / s(6 mbit)下降到10 – 150kb / s。 (取决于时间和date) 我有mtr运行到最终用户的个人电脑(约10%的损失在最后一个节点,他的路由器),约1%从用户的个人电脑的第一个路由器(所以本地Lex我猜)。 这已经持续了大约4个星期,ISP一直在说他们正在向第三方投资(他们实际上并不拥有裸铜线缆)。 由于互联网在此之前是好的,在办公时间(人们不在家或看数字电视的时候)都很好,我猜这个问题与用户本人无关。 而是(一)重载路由器(S)。 除了使用mtr和看包丢失之外,还有没有find瓶颈的方法? 什么路由器(最有可能)超载? 有没有办法看到什么路由器的速度急剧下降? 亲切的问候,Tuinslak
我们networking上的单个域中有单个文件服务器。 但是,当部门负责人和首席执行官试图通过VPN连接保存Word和Excel中的文件时,他们很慢。 这个程序太慢了,因为没有响应,似乎崩溃了。 当我们在文件服务器上testing保存文件时,我们发现word和excel文件存在同样的问题。 我们只在保存已更新的文档时看到问题,而在保存新文档时却看不到。 当我们按照其他服务器上完全相同的步骤时,我们没有看到任何速度问题。 我发现服务器之间唯一的区别是,文件服务器有一个英特尔networking团队使用两个板载的智能电话。 我们testing的其他服务器有一个broadcomnetworking团队,使用两个板载广域网。 我没有另一台服务器与英特尔networking团队设置,我可以用来testing。 我们发现一个奇怪的现象,就是在将文件保存到文件服务器和testing服务器上的同时运行一个包嗅探器,文件服务器似乎在“打开,修改,保存”的testing中列出了几个目录中的所有文件。 “ 文件服务器和testing服务器。 Windows 2003服务器。 域成员。 赛门铁克防病毒企业10。 直到现在,我们的networkingpipe理员一直在为此工作,而我刚刚被介入。 说实话,我甚至不知道从哪里开始寻找问题的真正原因。
这可能是一个可笑的简单的问题,但是这里呢… 我正在解决一个问题,即应用程序(SQL Server Analysis Services)每次在30到60秒内不可用,每天多次。 我已经在应用程序服务器上本地运行监视,并且已经validation了服务在任何时候都不会closures,这让我怀疑是networking问题 – 连接断开或者networking泛滥。 问题是,我不知道如何持续监视两台服务器之间的networking连接。 我是DBA – 这不是我的蠢货;-) 正如我所说,“停机时间”是非常短暂的,所以当我收到警报时,并不是有机会ping AS服务器。 有什么我可以运行来监视两个盒子之间的连接(往返时间,也许)?
如何解决最后一行的错误信息? …. # Installing MediaWiki with php file extensions # Environment checked. You can install MediaWiki. # Generating configuration file… # Database type: PostgreSQL # Loading class: DatabasePostgres # Attempting to connect to database "wikidb" as "wikiuser"… error: No database connection # Checking the version of Postgres… Warning: pg_version(): supplied argument is not a valid […]
我刚买了一个LSI SAS 9211-8i HBA(主机总线适配器),用于我的新硬件。 我意识到看了看卡后,它需要一个X8插槽和我的新主板只有X16可用。 我一直在阅读,PCI-E规格是向后兼容,但是当我尝试安装Windows 7上它没有findRAID控制器,现在我真的很困惑。 任何人都可以帮助这个吗?
对于这里的许多机器,有时候他们需要有新的操作系统,比如Windows 7,Win7 64位,Linux / Ubuntu,或者只是将旧的操作系统重新安装到一个新的分区中,因为旧的操作系统已经被应用程序破坏了,启动和使用机器变得非常缓慢的应用程序。 有没有一个好的策略,例如,如果硬盘是320GB,然后分区10GB的testing,以安装新的应用程序。 并使用30GB或60GB的2或3分区来安装实际使用的操作系统。 当机器是全新的时候,这样的分区可能是好的,因为硬盘大部分是空的。 Vista或Win 7的分区应用程序是否足够用于此目的? 分区魔术是好的,但如果赢7的分区应用程序已经很好,那么不需要使用第三方应用程序。
我有一个客户,我通过Windows XP中的内置vpn客户端连接到。 有时候,其他同事也从他们的工作站那里做同样的工作。 我正在做一些整理,想知道是否有一种简单的方法可以从Linux桌面连接到同一个vpn端点。 我所知道的关于他们的端点是它是一些Windows服务器品种,所以我猜我的问题的基本版本是: “接受里程可能会有所不同,通常可以从Linux桌面进行MS vpn服务器的身份validation”