服务器问题集锦,包括 Linux(Ubuntu, Centos,Debian等)和Windows Server服务器
我用我的Firefox浏览器访问了一个页面,我看到这个消息“你好像在美国以外的地区”。 同样在http://www.fmylife.com/上,他们似乎检测到用户所在的州/省。我该怎么做? (我不能决定这是否应该在编程或这里networking/服务器)
我在FreeBSD8上。 我有一个分区的问题。 我无法安装它。 它说“不允许操作”。 我运行fsck -t ufs /dev/da0p1 。 完成操作后,我可以成功安装它。 但现在分区中没有任何数据。 我不知道它是否有一些数据。 问:在未安装的分区上运行fsck。 会导致数据丢失吗? 如果是,是否有办法恢复? 编辑:我只运行fsck -t ufs /dev/da0p1 。 没有-y或-n,当它运行时,它打印Phase1,2,3,4,…并成功完成。 一路上没有提示。
我刚刚从VC 2.5 U4升级到vSphere Server 4 U1。 我也升级了升级pipe理器扩展。 我的补丁存储显示了看起来是完全存储的东西,它包含了ESX 3.5补丁和ESX 4补丁,但是,如果我查看下载的补丁的实际目录结构,那么没有下载ESX 4补丁。 为什么没有下载所有的补丁? 运行计划的任务不会这样做,并且在运行时没有错误。 运行后也没有电子邮件确认 – 可能是因为没有下载任何东西。 欢呼声,丰富
我有3个不同的地点的networking主机。 我想为网站创build一个自动防故障function,所以如果一台主机停机,网站仍然可用。
我试图连接到服务器上的命名SQL实例。 已经有SQL Server 2005的默认实例和一个新命名的–SQL Server 2008.我使用“networking库”属性来使用TCP连接,但由于某种原因,他尝试连接默认实例并忽略一个错误login错误。 如果我删除networking库propery连接build立以及没有任何错误。 我正在使用Windows身份validation,并具有所需的所有权限。 有问题的连接string: 数据源= ServerName \ InstanceName,1433;networking库= dbmssocn;初始目录= MyDataBaseName;集成安全性= SSPI 工作连接string: 数据源= ServerName \ InstanceName;初始目录= MyDataBaseName;集成安全性= SSPI 我想明白为什么,请。 提前致谢, 塔米尔
我们正在使用Windows Server 2008和terminal服务内置的RemoteAppfunction。 当我们运行一个RemoteApp(例如写字板)时,本地打印机将按照预期自动redirect。 但是,RemoteApp会话中的默认打印机更改为本地计算机上的默认打印机(!) 我已经尝试创build一个脚本并将其分配在terminal服务器configuration页面中以在用户login时运行,但是在RemoteApp打开时不会运行。 它只在我直接服务器时运行。 即使在自动打印机redirect发生之后,如何设置RemoteApp的默认打印机?
我在Vmware Server 2.0.2上运行了大约20多个Ubuntu Guest虚拟机,每天晚上一个备份脚本会获取所有正在运行的虚拟机的快照,并将其备份,然后删除快照。 每天早上我检查一下机器,发现至less有一两个机器被损坏了。 它可以发生在运行Ubuntu Desktop和Ubuntu Server 8.04到9.04的客户机上。 这是我的意思是腐败的: 1)后缀死亡 2)Zarafa服务器死亡 3)Web服务器上的cron作业死亡 4)Firefox死亡 5)Gnome桌面死亡 如果我重新启动它们,一切都会恢复正常。 但是,这造成了很大的干扰。 快照只是片状? 我不喜欢炫耀所有的虚拟机来做一个很好的备份,但是如果必须的话,我会。
是否可以在Windows 2000服务器上安装和调用不同版本的COM组件,就像在Windows Server 2003以上的免注册COM组件一样?
我期待用支持的产品取代Polycenter Newview和Polycenter Console Manager。 我从这个名单开始。 你有没有build议,无论是从列表或其他地方?
对于即将到来的社交网站,我正在寻找实施电子邮件的最佳方式的build议。 以下是我的一些要求和限制: 要求: – 应该能够发送基于事件(新的注册,更改密码等),促销(基于用户同意的广告),批量邮件(通讯),提醒(configuration文件更新)等电子邮件。我希望我得到了重点通过。 – 应该能够处理故障(不正确的电子邮件地址,邮箱满等) – 用户发起邀请(邀请朋友连接) 约束: – 截至目前我正在寻找Godaddy托pipe。 随后我会转向,可能是Amazon Cloud。 当涉及到发送电子邮件的能力时,Godaddy似乎非常保守(总是不错)。 – 到目前为止,我对Godaddy的testing一直令人沮丧。 没有限制。 的电子邮件,我可以发送,有时如果电子邮件带有特殊字符,它会抛出奇怪的例外,就像有一个病毒影响依恋(即使我没有附加一件事)。 Godaddy支持的回复也同样有趣。 我的目的不是将Godaddy描述为错误的,而是寻求一种解决方法,使我摆脱困境。 我正在寻找一种机制/服务,要么是没有成本效益的。 我想知道其他网站如何解决这个问题 Mine是基于.Net / Windows的应用程序。