服务器问题集锦,包括 Linux(Ubuntu, Centos,Debian等)和Windows Server服务器
将Ubuntu升级到版本9.10并删除postgresql 8.3后,我运行apt-get install postgresql-8.4获取以下消息: 设置postgresql-8.4(8.4.2-0ubuntu9.10)… configuration已经存在的集群(configuration:/etc/postgresql/8.4/main,data:/var/lib/postgresql/8.4/main,owner:115:128) 错误:move_conffile:必需的configuration文件/var/lib/postgresql/8.4/main/postgresql.conf不存在 错误:无法创build默认群集。 请用手动创build它 pg_createcluster 8.4 main –start 当运行该命令时,我得到的错误: configuration已经存在的集群(configuration:/etc/postgresql/8.4/main,data:/var/lib/postgresql/8.4/main,owner:115:128) 错误:move_conffile:必需的configuration文件/var/lib/postgresql/8.4/main/postgresql.conf不存在 dpkg -l |的输出 grep postgresql是 ii postgresql-8.4 8.4.2-0ubuntu9.10 object-relational SQL database, version 8.4 ii postgresql-client-8.4 8.4.2-0ubuntu9.10 front-end programs for PostgreSQL 8.4 ii postgresql-client-common 101 manager for multiple PostgreSQL client versi ii postgresql-common 101 PostgreSQL database-cluster manager
我有一个网站,我用作其他网站的“内容服务器”因此,主页,一个asp.net CMS,每25个访问/月,而/静态/文件夹收到数百请求/分钟24/7将asp.net应用程序永远加载到应用程序池中,或者,因为只有/ static /被访问,asp.net代码不会加载到应用程序池中? 因为将内存永久地显示给感兴趣的3个用户,这对于内存来说有点浪费
我只是将我的网站从Media Temple(gs)服务器转移到(dv)服务器。 转移很好。 出了什么问题,我不能通过常规的域名访问我的网站了。 发生什么事情是我可以访问网站http://thinkpanda.com ,而不是通过正常的域名,但通过预先申请一个子域名http://anythingatall.thinkpanda.com 。 http://www.thinkpanda.com不起作用 我认为是因为当我将自己的域名指向新的服务器时,我忘记了我也有一些子域名,这些子域名仍然指向了旧域名。 实际上我没有想到这会造成一个问题,也许这不是原因。 我最终删除了子域名。 但是,这个问题没有解决。 我Googlesearch,并尝试在terminal“获得”,并击中正确的服务器(dv)。 出了什么问题,如何解决这个问题? 我需要尽快解决这个问题!
我在6个月前为自己设置了一台服务器,但最近才注意到networking共享的默认最大大小为1GB。 我如何调整这个向上,因为我有其他服务器没有这个限制? 谢谢
云计算可以让你通过额外的虚拟机实例化按需处理能力。 分配过程经常被公布为快速而没有进一步的细节。 我个人的经验是,各种云供应商的虚拟机实例需要从10s到2h。 由于云计算提供商每小时收取虚拟机的费用,因此我将对虚拟机启动延迟(从configuration请求到正在执行的客户端应用程序)的比较非常感兴趣: 亚马逊EC2:? Windows Azure:? Rackspace Cloud:? 在这里添加你的 最喜欢的云提供商通常观察到的延迟是多less?
我想导出一个varchar(max)列(SQL 2005)到一个xml UTF 8使用BCP出到一个文件。 我尝试使用-w选项的BCP,但到目前为止,它编码我的特殊字符的string,如 – 是否有一个选项可以跳过特殊字符,因为我不想在我的最终xml中有&#或#
我最近从戴尔购买了一堆R710。 我安装了VMWare ESX。 安装过程完成没有问题; 但是一旦ESX以红色字母启动以下错误显示: 00:00:02:21.493 cpu11:4119) mod:2971: Initialization for vmfs2 failed with -1 我安装在两个不同的服务器上,并出现相同的错误。 好奇的是,如果我安装ESXi 3.5或4没有问题。 这个问题意味着什么?我该如何解决?
我有一个网站涵盖了几个不同的兴趣领域 – 在逻辑上,你可以把它看成是主网站下的许多“迷你”网站的集合。 由于这些地区不一定是相关的,我不想使用一个'大'的网站地图,因为在网站的不同部分的网页将“相互排斥”对方排名(因为在“ABC”部分的网页将有内容讨论“ABC ',而页面部分'XYZ'将主要有讨论'XYZ'的内容。 我想知道是否可以创build多个站点地图(每个站点都包含我主站点下的一个单独的兴趣区域),并将这些站点地图提交给Google,同时也可以为我的主站点提供一个“主站点”站点地图。 如果是的话,有人可以提供一个小例子在这里,或指向我可以在哪里读我自己,如何分割或分割一个站点地图到更小的站点地图文件,其中每个站点包括单独的“区域” 。 顺便说一下,我已经查阅了Google文档,而AFAIK(至less明确地)没有提供这些信息。
我有一个问题,如果我可以。 我一直在寻找一些东西,可以报告用户的邮箱大小和使用百分比反对他们的配额或东西,可以警告我,当一个邮箱接近配额。 我知道用户会收到警告,但是我怎样才能将相同的警告发送到集中邮箱,以便我们能够支持我们的主动行动。 脚本或可以做到这一点的应用程序将是有帮助的。 不幸的是我的脚本编写技巧对于这个复杂的东西没有用处。 任何可以使用的想法将不胜感激。
我已经订购了一台Avaya 4624 IP VoiP手机,我已经订购了一个电源供应器,但是现在还有一周的时间,我现在想testing一下。 我找不到任何地方的电力需求。 我希望有人阅读这些可能会有这些东西的力量,并能够给我的统计数字。 谢谢!