服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. Apache的2.4
  3. 阻止具有特定path的请求
Intereting Posts
如何使用ssh复制文件与代理转发多跳? 带有消息caching的Imap代理 邮件服务器黑名单 木偶客户端caching但不更新本地事实 Augeas错误“意外LIDENT,期待UIDENT” 尝试在Ubuntu 12.04上通过Virtualmin / WebminconfigurationPostfox时出错 Virtualmin FTP / SFTP连接和大文件 如何使用Apache2 mod_deflate启用deflate内容编码? 什么可能导致TFTP在871重新加载Cisco`running-config`失败? 计算机名称说明 这个标题是否会导致电子邮件被标记为可疑? 在Esxi 6.5主机上安装USB驱动器 为什么我无法在Bash中捕获AWS EC2 CLI输出? 究竟是什么“BES路由器”,它与BES有什么不同? 单个主机上的多个域在redirectGoDaddy问题上计划

阻止具有特定path的请求

我有一个网站运行WordPress插件(redirect)logging404错误。 在这些日志中,我可以看到来自不同IP的奇怪请求

http://example.com/-/-/-/-/-/-/-/-/-/- 

这是一种机器人吗? 我想知道如何阻止这些请求,所以他们不污染日志。 我看着mod_rewrite,但我不知道我可以使用的规则。

  • apache2.4 FilesMatch指令+ Kerberosconfiguration
  • 是否有可能基于使用的SSL协议生成不同的页面
  • 累积的嵌套(警告)/ Apacheconfigurationmacros
  • Apache在使用公共IP时崩溃/不启动
  • 其中redirect永久规则需要添加
  • Apache正在响应一个空白的白页
  • 无法使用强encryption
  • Apache服务器状态请求/秒
  • 防止在Apache中的文件访问,而不是显示他们的存在
  • 无法启动Apache服务器
  • 当url不完整时,Apache给css或者js
  • Apache的ProxyPassMatch王牌重写规则?
  • Apache不尊重“要求主机”,但“要求IP”的作品
  • 尽pipe在每个目录中都要求“全部批准”
  • Apache 2.4和服务器信息身份validation访问

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy