服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. postgresql
  3. pgbouncer – 无法重新启动
Intereting Posts
jenkins无法连接到git存储库 挂载LVM快照时出现错误 Mysql,Sequel Pro:访问被拒绝,但与terminal连接是可以的 在Debian上使用Apache HTTP ServerconfigurationTomcat7 EC2实例的生产监控 将搜寻驱动器转移到相同的HP Proliant DL360 G5上 如何find包含特定文件或目录的目录? 你在PXE服务器上有什么? 一堆DNS服务器不更新 后缀转发传入邮件mailin Jetty 9 – 将httpredirect到https 你可以有NSlogging指向不同的提供者? 如何添加新文本,但无法修改旧文本 DHCP租赁从现在开始执行好吗? iptables根据目的地址redirect多个端口

pgbouncer – 无法重新启动

我login到服务器并尝试重新启动pgbouncer。

$ /sbin/service pgbouncer restart Stopping pgbouncer service: [FAILED] pgbouncer already running [FAILED] 

当我打电话给pgbouncer时,我得到:

 $ /sbin/service pgbouncer status pgbouncer dead but subsys locked 

任何人都知道我可以如何正确地重新启动pgbouncer?

  • 在LDAP中设置JDBC DataSource
  • 如何在Windows Server 2008上实现高可用性PostgreSQL?
  • 如何将PostgreSQL数据库服务器8.2.11-1.fc8升级到9.2
  • 将Solr安装到Solr中
  • pg_basebackup排除一个表

  • 优化nginx / php-fpm / postrgresql
  • 如何在Cygwin中的Postgres中授予select,insert权限?
  • 在8.4中恢复Postgres 8.3 dump
  • 无法在Centos上安装PG ruby​​gem
  • 正确pipe理PGPool II

在/var/run/和/var/lock/subsys/寻找pgbouncer中的/var/lock/subsys/并删除它们。 那么你应该能够正确地重新启动它。

  • 我怎样才能改变Postgres的data_directory文件夹的位置?
  • 在Ubuntu 12.04上更新postgres 9.3.x的小版本?
  • HAProxy pgsql-check错误
  • 使用Liferay群集的Pgpoolconfiguration
  • Apache:403禁止使用WSGIScriptAlias
  • PostgreSQL无法启动 – 没有明确的理由
  • 由systemd启动时,数据库连接到postgresql在mod_wsgi下被flask应用程序拒绝
  • PostgreSQL上的Weblogic安全存储
  • OpenShift允许永久的外部访问PostgreSQL
  • 使用Nagios和check_postgres监控PostgreSQL复制显示间歇性延迟

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy