服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. postgresql
  3. pgbouncer – 无法重新启动
Intereting Posts
查找网卡的网卡百分比 Google Authenticator在Nginx上 后缀cachingRBL查询? AWS Linux yum版本库无法find用于安装的MongoDB软件包 Raid 10 – 很慢 奇怪的鱿鱼透明redirect行为 通过WiFi的VPN连接有多安全? 命名计算机时,Netbios的15个Charactors仍然是一个因素吗? 识别未激活的服务器 阻止计算机join域,如果它与ADUC中的另一个计算机对象具有相同的名称 如何将性能计数器保存为文本文件(可靠性和性能监视器版本6.0) 使用静态IP查找域中的计算机 – PowerShell 在CentOS的pxe远程安装中检索kickstart和其他.img文件 限制在Windows服务器环境中访问我的文件或文件夹 如何检查红帽Linux / CentOS上的端口是否打开

pgbouncer – 无法重新启动

我login到服务器并尝试重新启动pgbouncer。

$ /sbin/service pgbouncer restart Stopping pgbouncer service: [FAILED] pgbouncer already running [FAILED] 

当我打电话给pgbouncer时,我得到:

 $ /sbin/service pgbouncer status pgbouncer dead but subsys locked 

任何人都知道我可以如何正确地重新启动pgbouncer?

  • 在LDAP中设置JDBC DataSource
  • 如何在Windows Server 2008上实现高可用性PostgreSQL?
  • 如何将PostgreSQL数据库服务器8.2.11-1.fc8升级到9.2
  • 将Solr安装到Solr中
  • pg_basebackup排除一个表

  • 优化nginx / php-fpm / postrgresql
  • 如何在Cygwin中的Postgres中授予select,insert权限?
  • 在8.4中恢复Postgres 8.3 dump
  • 无法在Centos上安装PG ruby​​gem
  • 正确pipe理PGPool II

在/var/run/和/var/lock/subsys/寻找pgbouncer中的/var/lock/subsys/并删除它们。 那么你应该能够正确地重新启动它。

  • 我怎样才能改变Postgres的data_directory文件夹的位置?
  • 在Ubuntu 12.04上更新postgres 9.3.x的小版本?
  • HAProxy pgsql-check错误
  • 使用Liferay群集的Pgpoolconfiguration
  • Apache:403禁止使用WSGIScriptAlias
  • PostgreSQL无法启动 – 没有明确的理由
  • 由systemd启动时,数据库连接到postgresql在mod_wsgi下被flask应用程序拒绝
  • PostgreSQL上的Weblogic安全存储
  • OpenShift允许永久的外部访问PostgreSQL
  • 使用Nagios和check_postgres监控PostgreSQL复制显示间歇性延迟

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy