服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. Apache的2.2
  3. 无法自定义更改plesk httpd.conf
Intereting Posts
替代Ganglia接口? 如何configurationpostfix和dovecot,以便thunderbird可以自动查找设置 Microsoft SQL Server 2005收缩日志文件结果? 查找并分组文件的所有唯一版本 由ISP阻止SIP端口(5060)的解决方法 ASP / ASP.NET最好的办法来处理写权限? Tomcat8设置端口为80 IIS 7.0使用两个不同的主机头安装两个SSL证书 本地同步FTP文件夹 CentOS默认的ssl.conf文件 基本authentication的替代服务器级Nginx或使用基本authenticationencryption授权标头 从硬盘创build图像没有可用空间(Linux) OpenVPN端口与Apache / SSL共享 Apache:在浏览器中显示500内部服务器错误的错误消息 用于分析IIS日志的软件?

无法自定义更改plesk httpd.conf

我需要在plesk服务器httpd.conf中添加一些configuration参数。 但每次我使用伪装,并在plesk中进行一些更改,那么httpd.conf中的这些更改就会丢失。 有没有什么办法可以在httpd.conf中添加cutomconfiguration参数?

问候,

  • 如果模块itk.c被忽略,即使我正在运行Apache itk
  • 现场听取港口88
  • Apache将别名redirect到不同的域
  • 多个目录的Apacheauthentication
  • 在Apache日志文件中,为什么我看到\ xef \ xbf \?

把你的内容放在conf / vhost.conf或conf / vhost_ssl.conf中。 用法在“如何将特定于域的Apacheconfiguration指令包含到Web服务器configuration文件”

  • 阻止Apache执行shell脚本
  • D状态下的apache进程太多了
  • 你如何使用Apache的SetEnvIf cookie值?
  • 当使用本地IP地址访问本地Web服务器时,Apache 403禁止错误
  • 如何在默认的Ubuntu安装中将phpmyadminredirect到SSL?
  • 无法使PHP在Apache VirtualHosting环境中工作
  • Apache版本2+将请求上的TimeOut指令加倍
  • 站点中的ServerName可用与托pipe站点不匹配
  • 禁用每个目录下的mod_mime_magic模块
  • 为Apache HTTP中的所有虚拟主机全局设置header指令

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy