服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. postgresql
  3. 我怎样才能改变postgresql 8.4的日志文件permssions?
Intereting Posts
TS远程应用程序通过命令行编辑设置 在SSD上进行重新分区有效地缩短了设备的使用寿命吗? MySQL用户无法从远程主机连接 什么SMTP头允许我控制在MTA中使用的MFROM地址? 找出一个IP地址的来源 Cisco ASA和Ubuntu之间使用strongswan的VPN隧道 nginx auth_request如何返回后端状态码 VMware ESXi上的Busybox:如何更改syslogd选项 谷歌安全search网页过滤 Emacs23“窗口高度太小” 无法通过RDP连接到服务器 – 重新启动解决了问题 LVMinput/输出错误 在Amazon EC2下的Ubuntu上奇怪的进程CPU时间输出 使用PowerShell来build立VPC的 Adfs 3.0redirectUri长度限制

我怎样才能改变postgresql 8.4的日志文件permssions?

我看到在9.0或9.1中引入了log_file_mode,但是它不适用于PG 8.4。 如何让人们设法将日志文件的访问权限给postgres用户以外的用户?

(我在RHEL 6.3上)

  • pg_basebackup排除一个表
  • 优化nginx / php-fpm / postrgresql
  • 如何在Cygwin中的Postgres中授予select,insert权限?
  • 在8.4中恢复Postgres 8.3 dump
  • 无法在Centos上安装PG ruby​​gem

选项包括:

  • 升级
  • 执行chmod日志的cron作业
  • logging到syslog并使用syslog工具来控制日志访问
  • 正确pipe理PGPool II
  • 我怎样才能改变Postgres的data_directory文件夹的位置?
  • 在Ubuntu 12.04上更新postgres 9.3.x的小版本?
  • HAProxy pgsql-check错误
  • 使用Liferay群集的Pgpoolconfiguration
  • Apache:403禁止使用WSGIScriptAlias
  • PostgreSQL无法启动 – 没有明确的理由
  • 由systemd启动时,数据库连接到postgresql在mod_wsgi下被flask应用程序拒绝
  • PostgreSQL上的Weblogic安全存储
  • OpenShift允许永久的外部访问PostgreSQL

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy