服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. centos6 linux rpm
  3. rpm –prefix只能在安装新软件包时使用
Intereting Posts
还原事务日志备份 – 媒体系列错误 从networking清除病毒的过程是什么? DNS /更新从站而不从主站发出NOTIFY消息 Unix收件箱行包装行为 1000 Base SX光纤多模(850nm)向后兼容100 Base Sx光纤多模(850nm)? 任何人都知道Windows免费的洪水ping工具? Nginx使用php-fpm返回空白的HTML页面 AWS EC2或RackSpace Procmail和雷鸟 127.0.0.1正在工作,但本地主机不工作在Mac XAMPP CalendarServer的sudoers.plist是什么意思? 从顶部的命令%wa高,有什么办法来限制它? 修复和优化MySQL表是否安全? xcache的设置在哪里? 制作更有弹性的MySQL备份脚本

rpm –prefix只能在安装新软件包时使用

我使用rmp -e软件包名称卸载了一个软件包。 卸载的原因是我被指定将软件包安装在不同的目录中。

卸载成功我没有看到任何错误。

当我试图用–prefix重新安装软件包时,出现以下错误

rpm:–prefix只能在安装新软件包时使用

  • 如何使用Puppet为非默认的Ruby安装gems?
  • Linux的dynamicloader.ld-linux.so.2 – 未find
  • Yum错误CentOS 6.7,无法连接到软件包http://packages.sw.be/rpmforge-release_rpmforge-release-0.5.2-2.el6.rf.i686.rpm
  • 缩小Virtualizor KVM VPS
  • 无法通过vpn连接到sshd

我试图查询软件包,并获取该软件包未安装的信息

  • ioncube安装centos 6 zend错误
  • 在I / O等待问题后面检测文件
  • 匿名鱿鱼设置在数字海洋中央6但我的IP仍然检测到
  • 缺less启动deamon上centos 6.8
  • 在没有扩展名的Apache / 2.2.31和mod_wsgi 3.4上的MIME Magic
  • 数据包传输,0收到(没有互联网连接)在6.6的VPS
  • Spamassasin不检查SPF – Perl错误?
  • MDADM RAID扩展底层分区,但具有子分区
  • Postfix:通过收件人和发件人的mx限制传出邮件
  • dracut:切换根目录
  • 以root身份运行插件:NRPE无法读取输出
  • Linux内核和Apache 2.2性能问题在两个不同的Web服务器上
  • 在KVM上运行的CentOS 6.8无法获得主机名
  • 使用Centos 6和HP LaserJet P3015dn打印机进行首次打印后打印失败
  • rhel6 repsitories给破坏的依赖关系

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy