服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 绑定 sed
  3. 试图使用sed编辑named.conf并添加一些DNS转发器,但不能?
Intereting Posts
相同的软件包,不同主机上的不同rpm签名validation结果 基于用户代理的Nginxredirect 活动目录devise – 每个站点的域名或每个站点的组织单位 为什么服务器的networkingtypes从私有变为公共? formail -I“从”这到底是做什么的? 创build后可以更改GNU屏幕会话名称吗? OpenVPN路由和级联 Capistrano部署restW3总caching缩小URL重写 Windows XP的 – 如何通过批量/ VBS添加一个Ipp打印机 从Postfix / Dovecot迁移到Exchange Windows Server 2008 R2共享文件夹存储的文件名长度限制 对2003年的SBS资源不足 iptables:按国家划分特定的端口 sm-mta奇怪的传出消息 更改MySQL 5.6默认端口时出错

试图使用sed编辑named.conf并添加一些DNS转发器,但不能?

试图用新的replace所有的转发器,但我似乎无法模式匹配工作。 我看不出我生命中的错误:

sudo sed -i .bak "s/forwarders {[^]]*}/forwarders { 127.0.0.1 }/g" /etc/named/named.conf 

  • Linux BIND服务器没有更新logging
  • 在BIND软件包中使用pfSense防火墙别名
  • 绑定服务器在Ubuntu上没有反应
  • 为什么他们在named.conf BINDconfiguration文件中没有跟踪点名?
  • BIND9networking故障的日志过多

这是我将如何做到这一点。 有可能是更有创意的方式。

 cat temp forwarders { 8.8.8.8 }; sed -i i.bak -e 's/forwarders.*/forwarders { 127.0.0.1 };/g' temp cat temp forwarders { 127.0.0.1 }; 
  • bind9不响应DNS请求
  • 债券在主要的失败之后无法启动备份网卡
  • 限制Bind9中的查询types
  • 更改nslogging后无法parsing域或ns
  • 正确的方式来重新加载在bind9上进行内联签名的主区域
  • Samba未find绑定的DNSlogging
  • 家庭networking拓扑性能与cctv
  • DNS转发器响应被忽略
  • 为子域创buildMXlogging
  • BIND9无法parsingin-addr arpa

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy