服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 绑定 sed
  3. 试图使用sed编辑named.conf并添加一些DNS转发器,但不能?
Intereting Posts
apt-get不会删除initscript? 带EBS和临时驱动器的EC2 Sql Server 繁重的带宽内部网 samba_dnsupdate dns_tkey_negotiategss:TKEY是不可接受的 Exchange 2007移动数据库 – 估计需要多长时间? 可能将EC2密钥限制为ec2-associate-address? 我如何使用SetEnv和mod_fcgid将虚拟主机特定选项传递给我的PHP应用程序? (apache2的) Amazon Elastic Beanstalk是否支持HTTP身份validation? 重新启动失败的任务序列 摆脱PULSE_ *环境variables 针对LDAP的Apache身份validation失败,因为带有元音变音的密码 cpan模块从命令行search? 如果舰队不能满足单位的要求会发生什么 dnsmasq cache dns多久? 我如何才能使这些权限正常工作,以便Apache可以使用这些文件?

试图使用sed编辑named.conf并添加一些DNS转发器,但不能?

试图用新的replace所有的转发器,但我似乎无法模式匹配工作。 我看不出我生命中的错误:

sudo sed -i .bak "s/forwarders {[^]]*}/forwarders { 127.0.0.1 }/g" /etc/named/named.conf 

  • Linux BIND服务器没有更新logging
  • 在BIND软件包中使用pfSense防火墙别名
  • 绑定服务器在Ubuntu上没有反应
  • 为什么他们在named.conf BINDconfiguration文件中没有跟踪点名?
  • BIND9networking故障的日志过多

这是我将如何做到这一点。 有可能是更有创意的方式。

 cat temp forwarders { 8.8.8.8 }; sed -i i.bak -e 's/forwarders.*/forwarders { 127.0.0.1 };/g' temp cat temp forwarders { 127.0.0.1 }; 
  • bind9不响应DNS请求
  • 债券在主要的失败之后无法启动备份网卡
  • 限制Bind9中的查询types
  • 更改nslogging后无法parsing域或ns
  • 正确的方式来重新加载在bind9上进行内联签名的主区域
  • Samba未find绑定的DNSlogging
  • 家庭networking拓扑性能与cctv
  • DNS转发器响应被忽略
  • 为子域创buildMXlogging
  • BIND9无法parsingin-addr arpa

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy