服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. sql
  3. 当计划的作业因为已经运行而无法启动时,Sql Server会创build一个警报
Intereting Posts
Apache错误日志问题 我可以限制访问一个Apache网站的IP地址是一个ISP分配IP地址通过DHCP的客户端? 如何提供没有一般用户帐户的IIS基本身份validation访问 从另一个域连接Windows远程服务 重新安装后,请转移SSH私钥和公钥 无法打开Berkeley db / etc / sasldb2:没有这样的文件或目录 关于Apache和内存使用的问题 如何为mongod设置ulimits? 可以设置vsftpd来在每个虚拟用户的基础上configuration任意的chroot 设置hyper-v而不会丢失机器上当前的操作系统 未能在PXE映像上挂载根目录 如何在Azure Webangular色上安装UrlScan? 你可以通过查询的“源代码”来分解相关的MySQL负载吗? 如何保护数据库结构 在VMware上运行CentOS 6.5的完整备份的最佳方法

当计划的作业因为已经运行而无法启动时,Sql Server会创build一个警报

我有一个计划每3小时运行的SQL Server作业。 偶尔,这项工作需要3个多小时。 在这种情况下,下一次计划运行不会发生。

我想设置sql服务器来提醒我,如果这种情况发生,也许logging条件。

  • 使用Management Studio连接到远程SQL Server
  • MSSQL使用FreeTextTable没有结果?
  • 为我的SQL Server服务设置警报 – 停止并启动
  • SQL服务器损坏页面
  • 启动SQL 2000服务器_lost tempdb驱动器

没有一个自动的方法来做到这一点。 你需要把一些代码放到工作步骤中,这样如果运行超过3个小时,它会提醒你。 最简单的方法是捕获开始时间和结束时间,然后发送电子邮件,或将警报logging到错误日志。

  • SQL 2000:同一台服务器上的多个SQL Server 2000实例的静态端口
  • SQL群集2008和iSCSI
  • 如何确定SQL Server 2008上恢复到数据库的事务的最新date
  • 检测服务器延迟发生的最佳方式是什么?
  • 什么是在SQL Server中的“显示执行计划”?
  • 无法备份数据库
  • 如何在Blackberry企业服务器中configuration数据库?
  • 问题:我们需要在具有各种OS风格的大约24台物理机器上安装带有pipe理工具的SQL 2008 R2 Express
  • SQL数据库还原
  • SQL Server Management Studio 2008安装

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy