服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. sql
  3. 当计划的作业因为已经运行而无法启动时,Sql Server会创build一个警报
Intereting Posts
在Linux中,是否所有的用户权限都附加到一个对象上? SBS / Server 08上的软件RAID 即使没有连接电缆,如何强制/伪造linux eth0在'up'状态? 内核升级后,Rackspace Ubuntu 12.04服务器停留在initramfs中 物理服务器与VPC中私有EC2实例之间的连接 在过去7天内对来自访问日志的请求进行计数 通过命令在Linux上互联网速度 Robocopy隐藏备份驱动器上的文件夹 磁盘到磁盘备份有多好/安全? 推荐的开发/构build服务器RAIDconfiguration 为什么fail2ban 0.8在Debain 7 Wheezy x64上无法正确启动? 如何重新创build桑巴secrets.tdb文件 Nginx的SSL卸载导致加载页面不完美的客户端 为什么在3.0升级到3.2升级时,MongoDB复制套件不能同步RBAC $外部数据? 什么是IIS服务器的默认用户名和密码?

当计划的作业因为已经运行而无法启动时,Sql Server会创build一个警报

我有一个计划每3小时运行的SQL Server作业。 偶尔,这项工作需要3个多小时。 在这种情况下,下一次计划运行不会发生。

我想设置sql服务器来提醒我,如果这种情况发生,也许logging条件。

  • 使用Management Studio连接到远程SQL Server
  • MSSQL使用FreeTextTable没有结果?
  • 为我的SQL Server服务设置警报 – 停止并启动
  • SQL服务器损坏页面
  • 启动SQL 2000服务器_lost tempdb驱动器

没有一个自动的方法来做到这一点。 你需要把一些代码放到工作步骤中,这样如果运行超过3个小时,它会提醒你。 最简单的方法是捕获开始时间和结束时间,然后发送电子邮件,或将警报logging到错误日志。

  • SQL 2000:同一台服务器上的多个SQL Server 2000实例的静态端口
  • SQL群集2008和iSCSI
  • 如何确定SQL Server 2008上恢复到数据库的事务的最新date
  • 检测服务器延迟发生的最佳方式是什么?
  • 什么是在SQL Server中的“显示执行计划”?
  • 无法备份数据库
  • 如何在Blackberry企业服务器中configuration数据库?
  • 问题:我们需要在具有各种OS风格的大约24台物理机器上安装带有pipe理工具的SQL 2008 R2 Express
  • SQL数据库还原
  • SQL Server Management Studio 2008安装

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy