服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. ruby Ubuntu的12.04
  3. Ubuntu的12.04 ruby​​1.8取决于不再存在的libreadline5?
Intereting Posts
在专用服务器上使用多个外部IP? Puppet:SERVER上的错误400:权限被拒绝 本地Linux服务器在传出的OpenVPN连接期间不能从外部访问 Mac OS X上的透明互联网网关的好select 客户端在FIN,ACK后发送RST 是否需要重新启动Windows Update才能logging事件? 如果是这样的源/ ID是什么? 使用屏幕有什么好处? 如果在尝试启动默认网站时遇到错误,并且由于其他网站可能使用相同的端口而无法启动,您在IIS中如何做? 在MySQL Master-Master-Slave情景下从设备故障切换到其他主设备 SQL Server:如何创build本地服务器组? 预定工作队列的备选scheme? 从电脑查询Mac电脑 代理传递域从默认的apache端口80到另一个端口上的nginx install_driver(mysql)失败:无法在@INC中findDBD / mysql.pm 排水angular色的最大定时器?

Ubuntu的12.04 ruby​​1.8取决于不再存在的libreadline5?

我刚刚build立了一个新的12.04 Ubuntu的盒子,并试图安装木偶包。 这失败了,因为它不能加载ruby1.8。 经过一番讨论后,我跟踪了这​​个问题,直到libreadline5软件包不再可用。 libreadline安装版本6,但libruby1.8正在寻找一个名为libreadline5的软件包。

由于各种无聊的原因,我坚持12.04和傀儡2.7(不要问;)

不知道如何从这里开始?

  • 获得403禁止w。 引用Nginx + Passenger
  • 编译ruby1.8.6与openssl 0.9.8
  • Dashing / shopify仪表板Rubygem错误
  • Ruby on Rails Debian最佳实践
  • 傀儡设备通配符名称的节点?

  • 如何puppetizegem安装具体到木偶的ruby?
  • 我如何运行从ruby代码内的厨师食谱?
  • 68个并发用户访问网站后发生502个网关错误
  • build议:Docker Infastructure为新手,Flynn,Dokku和Deis还是普通的docker?
  • 让木偶运行,而不用在RVM安装中覆盖我的gem
  • 删除Ruby 2.4,并使2.3作为默认值
  • 在Mac OS系统启动时永久执行root命令的方式
  • Passenger + Nginx => 502 Bad Gateway
  • Ruby进程显示高cpu活动
  • 如何从RHEL 5系统卸载软件?
  • Ruby在稳定的debian服务器上testing
  • Xen API Ruby绑定?
  • cron没有运行在centos 5.2上
  • 为什么在使用jekyll静态博客生成器时,ruby不会在ubuntu64下识别Haml?
  • 如何在OS X下安装mysql gem

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy