服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. FastCGI的
  3. 什么工具可用于Ubuntu最适合启动FastCGI应用程序,监视和重新启动,如果它停止?
Intereting Posts
SVN网页界面 DNS主机pipe理工具 集群感知更新设置 – VirtualComputerObjectName被忽略 如何使我的Windows Server 2008托pipe多个网站 软件RAID用于petabyte存储arrays 在IIS6上安装PHP5时出错 谁在杀死我的docker集装箱? 由独angular兽服务的Rails会为预编译的资产生成错误的指纹 基准testing和负载testingWeb服务器的提示? 更新Windows Production Web服务器后是否延迟重新启动安全问题? 基于浏览器的操作系统 如何从dovecot成功的imapauthentication后授予kerberos票证 损坏的文件的内容,而FS是好的 grep文件的问题 Citrix会话超时

什么工具可用于Ubuntu最适合启动FastCGI应用程序,监视和重新启动,如果它停止?

注意:

  • 这不是关于PHP; 语言是C ++
  • 我将使用spawn-fcgi来启动FastCGI应用程序。

我已经find了daemontools包提供的监督工具( http://manpages.ubuntu.com/manpages/precise/man8/supervise.8.html )。 不过,我对其他和/或更好的select感兴趣。

  • 在nginx中使用fastcgi_split_path_info作为userdir
  • php-frm能让PHP运行得更快吗?
  • 如何启用FastCGIcachingdynamic更新页面相关的数据?
  • 子目录中的WordPress服务于nginx fastcgi的根目录index.php
  • nginx + fastcgi + php-fpm从标准configuration= 404步骤

你可能想看看没有使用Monit 。

似乎有几种方法可以做到这一点,具体取决于实施,但请检查适合您的应用程序的东西。

  • Nextcloud:错误的请求(预计文件大小XXX得到8192)
  • nginx try_files不执行内部redirect
  • 为什么Apache使用mod_fastcgi为PHP FPM设置Content-Language头?
  • Apache虚拟主机的不同PHP模式
  • 在低MEM VM上为PHPconfigurationFastCGI
  • nginx fastcgi脚本权限保持脚本拥有者还是www-data(web服务器用户?)
  • 强制脚本在Apache上运行在不同的帐户,以提高安全性?
  • 为什么我的apache2,mod_fcgid,phpconfiguration导致100%的CPU使用率?
  • 如何将mod_fastcgi.so安装到apache中
  • 优化fastcgi + php5

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy