服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. centos VNC
  3. VNC进入错误的IP(CentOS和Smoothwall VM)
Intereting Posts
Linux有像FreeBSD操作系统的devise和实现的书 为什么当Apache不能通过Apache proxy的时候呢? IIS 6上的多个SSL网站位于相同的IP地址上 网站和Active Directory域共享相同的名称 在Linux Ubuntu上加载平淡的奇怪 无意中重命名了libc库文件 Windows中用于监视进程的命令行实用程序有哪些? Apache,logerror和logrotate:什么是最好的方法? IBM Tivoli dsm.sys Nginx代理去显着降低性能 在Linux中,每个web服务器pipe理员应该使用哪些工具至less一个月? 重新安装在镜像的SCSI驱动器上 设置环境variables错误 确定谁在本地networking上的networking驱动器上打开.PST文件? DF显示错误的输出

VNC进入错误的IP(CentOS和Smoothwall VM)

好的,这个很奇怪。

我有运行Virtual Machine Manager和几个虚拟机的CentOS 6.3(主机)。 主机为公网IP xxx.xxx.xxx.209。 其中一台虚拟机正在运行Smoothwall路由软件,并具有公共IP地址xxx.xxx.xxx.210。

每当我尝试通过SSH尝试VNC到.209(主机)时,我总是得到Smoothwall虚拟机。 当我尝试VNC到.209的时候,它到底是怎么回事?

请让我知道是否有任何额外的信息,我应该张贴在这里帮助诊断。 谢谢。

  • 在CentOS 6上添加IP地址
  • 在netstat中混淆了stream量,在日志里什么都没有
  • 文件夹权限为755时的权限错误
  • 如何为每个域虚拟主机分配唯一的外部IP地址
  • kdumpconfiguration分区的创build

  • testing服务器克隆-Linode / CentOS / Aegir
  • 执行时间因不同用户而异
  • 主机名命令不起作用
  • 什么是阻止我的Visual JVM远程连接?
  • PPTP将不会连接错误628
  • 为自定义日志格式的nginxconfiguration的Logwatch提供空输出
  • YSlow – Fs过期和压​​缩,但响应标题显示正确
  • 在RHEL,CentOS或Amazon Linux中为/ etc / shadow启用bcrypt哈希
  • 如何在Httz EX 4S(10TB)服务器上安装带有RAID 1的3TB磁盘上的CentOs 5.8?
  • 连接时,CentOS上的L2TP&IPSec(OpenSwan)超时
  • 将KVM虚拟networking连接到互联网
  • OpenVPN服务器无法启动(CentOS 5)
  • Centos 6.3不能连接到以太网
  • 在CentOS上使用Domus内存使用Xen
  • 复制导致大艾奥瓦

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy