服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. Debian postgresql zabbix
  3. 在Zabbix前端configuration中只有MySQL
Intereting Posts
内存使用率超过90%时,IIS上的传统ASP应用程序closures ZFS:在zpool中的所有磁盘上重新分配zvol? Mysql性能,了解顶部 如何释放/ var / lib / mysql(virtualbox虚拟机) 远程访问从计算机 SSL也encryptionDNS地址吗? 在dd-wrt中定制DNS 一个VirtualHost组中的多个redirect/重写 如果主机名有多个IP地址,ping如何工作? 子网划分混淆 光纤与2个独立的商业级电缆 模仿中国防火墙的最好方法是什么? 最大ping响应时间? 可用的ext3分区被fsck破坏了 限制无线vlan上的访问

在Zabbix前端configuration中只有MySQL

我将Debian 8升级到9,安装了zabbix-server。 升级后,我重新安装了zabbix-frontend-php。 我试图重新configuration前端,并在步骤“configuration数据库连接”只有MySQL作为数据库types。 我怎样才能连接到Postgresql?

  • 电子邮件执行AAAA DNSlogging,不会发送没有
  • 无法在* nat的`FORWARD'中设置策略`ACCEPT':错误的内置链名称
  • 更新smtpurl中继
  • 全新安装Linuxencryption将无法启动
  • Linux服务器上的Intel网卡 – 尽pipe绑定端口,但性能有限

看起来你的PHP不支持PostgreSQL。 尝试安装包php-pgsql ( php5-pgsql ,…),然后重新启动您的Web服务器。

  • Debian 8.5.0 netinstall ISO。 无法find。 Jigdo造成损坏
  • Debian Stretch – OpenSSH版本的PCI合规性问题
  • 在连接到hwraid.le-vert.net时,debian apt-get update失败
  • Mysql崩溃 – 插件库
  • 我跟踪Debian稳定或testing?
  • 在debian jessie上不能启用http2 apache
  • 展开完整的虚拟debian磁盘以使用空白空间
  • 将主机用作ntp-client和lxc-router作为ntp-server
  • 从客户端访问远程kibana / ES:超时
  • Ansible – 有很多include_tasks的服务器重启

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy