服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 虚拟机 azure
  3. 将可用性集分配给不同区域中的虚拟机时出错
Intereting Posts
qemu-img:无法打开'/ dev / stdin':无法刷新总扇区数:操作不允许 为什么在rhel服务器上使用多个分区? 禁用没有“关”值的Apache指令 如何在发生硬件故障的情况下build立一个Linux代理恢复的最大机会? Sql服务器检测到非规范的自由访问控制列表 禁用nginx代理中的URL解码 什么是您的最终用户机器的一生? “yum更新”后,CentOS 6 Xen guest无法启动。 核心? ASR / Prod的Azurenetworkingdevise最佳实践 对路由器的build议能满足我的要求吗? 每日sftp停止工作,每周sshd失败,需要重新安装 运行Linux的多插槽CPU主板 Upstart重新启动命令不会加载新的更新作业configuration(solr) Nginx – 用proxy_pass在错误页面中的空响应 通过FCoE读取的响应时间长

将可用性集分配给不同区域中的虚拟机时出错

我是否允许将美国东部2的可用性分配给美国中部的Azure VM。 我在下面得到这个错误,但在美国东部存在可用性集合2。

{ "error": { "code": "NotFound", "message": "The Availability Set /subscriptions/resourceId/resourceGroups/Exposure/providers/Microsoft.Compute/availabilitySets/ExposureAvailabilitySet cannot be found." } } 

  • 无论是否创build机器,一个stream浪的命令来创build和configuration机器?
  • 出厂重置Windows Server 2012 R2标准虚拟机
  • 更新azure色scaleset – 从预置图像切换到自定义图像
  • 在Microsoft Azure子文件夹上使用WordPress
  • 将virsh上的ubuntu VM迁移到hyperv 2012服务器

为了处于相同的可用性集合,虚拟机需要位于相同的区域。

  • Azure将VM调整为高级存储
  • 更改默认的超v计算机创build设置
  • Hyper-V VM – 无法使用DHCP访问Internet,但可以使用Static
  • 使用差异磁盘导出hyper-v虚拟机
  • 如何从主机访问位于虚拟机上的节点服务器?
  • 为什么我设置的端口允许所有传入stream量+边缘遍历,仍然阻塞或过滤传入stream量?
  • 通过ExpressRoute强制隧道将公共IP分配给Azure虚拟机
  • 在ESXi上创build没有物理适配器的单独networking
  • 将现有的生产服务器暂存服务器VM安装程序
  • 在Windows Server 2008 R2上使用audio服务

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy