服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. apache 2.2 httpd.conf linux
  3. 移动了Apache目录。 现在它不工作。 我该怎么办?
Intereting Posts
在DOSbatch file中检查参数 2个月内有5个硬盘坏了 – 我应该检查什么? Red Hat Linux上的Xwindows 在X天后重新发送硬反弹电子邮件是否可以? 什么是X? 这些天使用Microsoft WINS nameservice有多广泛? 在现有群集中启用MPIO而不会停机 邮件服务器锤击 ScreenOS ip6in4隧道传输模式ipsec? Postfix:收件人地址被拒绝:无效的HELO / EHLO; 必须是FQDN或地址字面值 启动机器后,IPMI将脱机 安装SP3后,SQL Server 2005无法启动 我可以在活动目录中进行“查看”以列出所有人员 无法访问弹性search的pid文件 SSLVerifyClient需要在共享主机上的.htaccess-CVE-2009-3555缓解困境 需要多less带宽来同步两个位置之间的活动目录

移动了Apache目录。 现在它不工作。 我该怎么办?

我正在开发Linux(Ubuntu)。 我已经安装了Apache到/var/local/并且把Apache目录移到了/usr/local/目录下。 现在无法启动。

我编辑了httpd.conf文件,将所有/var/local文本更改为/usr/local/ 。 还有哪些其他文件需要更改?

谢谢!

  • Apache / Tomcat的mod_jk错误信息61
  • 恐慌! 由于无法读取error.log,apache2无法启动。
  • 如何从Debian软件库安装废弃的deb软件包
  • Apache规范重写与乘客(mod_rails)
  • 在jboss 5通过apache mod_proxy与ajp的https根web应用程序

  • 用于REST API请求的SSL ProxyPass
  • Apache的HTTPS连接重新启动
  • SSL证书失败的Apache
  • 我如何计算在Windows 7上使用Apache 2.2的图像下载?
  • Apache VirtualHost不起作用

不知道究竟发生了什么错误,最简单的事情就是做

  1. 删除旧的安装
  2. 用正确的参数创build一个新的./configure

你有什么理由要自己编译Apache而不使用Ubuntu自带的软件包吗?

  • .htaccess重写规则问题
  • Web服务器脚本攻击维护状态和保持域Cookieless
  • Django全局设置环境variables
  • 阿帕奇,外面的服务
  • 运行和访问多个JBoss实例
  • 负载均衡Apache
  • Apache服务器卡住了
  • Apache服务服务器的恶意权限(关于网页目录结构,权限和安全性)
  • 如何configurationsquid直接检索(和caching)我的静态资源?
  • 什么是分路testing的最佳服务器configuration?

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy