服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. Apache的2.2
  3. apache错误日志:请求中的方法无效\ xf1- \ xda \ xd1 \ xeaG'$ \ xff \ xc2B \\\ xa9 \ x9a \ xf3 \ x8a \ xcbIE \ xa0 \ xfa \ x95 \ xcf \ x86
Intereting Posts
只能在EC2实例中连接到端口80 这是slowloris攻击还是不? 使用pfSense中的NAT和IP别名通过IPSec路由stream量 无法将MySQL权限授予Debian系统维护用户 Nagios事件处理程序/命令不执行 这条信息没有发送给任何人,因为它太大了。 限制是10 MB。 此消息是11 MB mount找不到/ dev Linux ZFS不缓冲写入缓冲区(SLOG / ZIL)? 三星ML打印机系列打印机服务器驱动程序 思科Visio Nexus模板(紫色) 与cron.d中的cron文件问题 服务器突然停止响应,然后在一小时后恢复 如何从Xen迁移到XCP​​? ISC DHCP – 强制客户端获得新的IP地址,而不是重新发放他们以前的租约IP Perl脚本不能从别名运行

apache错误日志:请求中的方法无效\ xf1- \ xda \ xd1 \ xeaG'$ \ xff \ xc2B \\\ xa9 \ x9a \ xf3 \ x8a \ xcbIE \ xa0 \ xfa \ x95 \ xcf \ x86

今天,当我浏览我的apache生产服务器的错误日志时,我得到了这个。

Invalid method in request \xf1-\xda\xd1\xeaG'$\xff\xc2B\\\xa9\x9a\xf3\x8a\xcbIE\xa0\xfa\x95\xcf\x86 

这是什么意思?

  • Apache – 从文档根目录服务目录,不需要放入文档根目录
  • Apache忽略位置指令
  • Apache接受其他服务器的请求?
  • 拒绝访问除index.html和一些技术资产之外的所有文件
  • closuresApache连接(HTTP下载)

就像@ kasperd所说的,这看起来像一个客户正在谈论SSL和Apache预期的HTTPstream量。 这可能是因为有人真的尝试过(例如https://your.domain:80 / ),或者在负载平衡器/防火墙/任何情况下可能是(临时)错误configuration。

看起来不太可怕。

  • 在Apache2上像GET一样处理PUT
  • 如何阻止在Apache的IP地址?
  • 在CentOS 6.4上使用远程MySQL的LAMP服务器
  • 即使提供了身份validation,也拒绝访问位置
  • Apache 2.2不会启动
  • Apache替代模块来replace主机的URL
  • 使用Apache将子域中的请求路由到端口
  • 将所有查询redirect到apache中的子域
  • Apache服务器状态不显示“服务器负载”
  • 我可以有一个Servername和多个分离的conf Apache文件serveralias?

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy