服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. apache 2.2 centos linux nginx
  3. 在不同于apache端口的端口运行nginx
Intereting Posts
OS Xterminal线路不进入回滚 OpenVPN客户端连接,但只加载一些网站 IIS应用程序池标识不尊重Windows安全性 Keep-Alive头文件不是从Tomcat 5.5 http连接器发送的? 如何直接在PhpBB3 SQL数据库中更改密码? WSS“无法连接到configuration数据库” 使用自己的CA for SSL / TLS的基于LDAP的Apache auth(mod_ldap + mod_authnz_ldap) 如果我设置一个css文件的expire http标题为1年,如果我修改该文件,它会被浏览器使用rails忽略? 在VMware Server 2中的Ram问题 rsync备份被认为是危险的? 我怎样才能find一个400:错误的请求Web服务调用本地主机的原因? 如何使用命令行中的选项创buildSQL数据库 authentication之前强制https – 不能访问虚拟主机 如何在nginx中caching图像,但允许覆盖caching? Exchange 2007移动邮箱数据库 – 需要多长时间?

在不同于apache端口的端口运行nginx

我想知道如何在不同的端口上运行nginx比apache端口

例如,当有人去链接

http://site.com 

它将作为Apache服务

如果他去链接

  • Linux SFTP访问/ var / www
  • monit无法启动apache
  • httpd服务器变慢,然后出现无响应
  • mod_negotiation似乎被启用,但没有扩展名的.php文件返回404
  • 当没有提供尾部斜线时,nginxredirect(不是代理)到apache后端
 http://site.com:81 

该页面用作nginx

  • 用mod_proxy查看对真实服务器的请求
  • 服务器备份选项?
  • Apache文件夹和文件权限
  • 为RedmineconfigurationApache子域
  • 为什么我的phpMyAdmin页面不能从原始PHP代码解释?

你应该在这里find你需要的东西:

http://library.linode.com/web-servers/nginx/configuration/basic#sph_server-configuration

和这里:

http://httpd.apache.org/docs/2.4/bind.html

  • 虚拟主机的默认日志指令
  • 在WHM还原后,名称服务器将更改为parsing为不正确的IP地址
  • 如何使用一个httpd.conf用于testing和生产服务器?
  • Apache每个用户的权限
  • 在Ubuntu 12.04服务器上重新安装MySQL现在网站不会加载?
  • Apache达到内部redirect限制
  • 试图让Apache和nodejs一起玩,得到“setsebool:SELinux被禁用”?
  • 显示浏览logging的apache2错误日志
  • 多个扩展redirect到一个
  • 使用mod_rewrite的相当URL的冲突

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy