服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 挂载 cifs
  3. 允许任何用户安装任何CIFS共享
Intereting Posts
OS X上的后缀可以使用MySQL表吗? 如何使NFS安全? 使辅助IP地址主要,而不会中断互联网连接 Nginxconfiguration作为DMZ上的POP3 / SMTP反向代理 在Mac OS X(服务器)上recursion应用ACL权限? 为什么我的服务器在LVM内移动root fs后无法启动? 连接到远程性能监视器时获取“不支持此类界面” Apache SSL / SSLVerifyClient和上传过程中的重新协商缓冲区 用nginx防止大file upload AD中的用户属性未打开(WS 2003) 具有分裂知识和双重控制的PGPencryption密钥 Nginx 0.67忽略Cache-Control:来自上游代理的no-cache MINFREE(为root用户保留的磁盘空间的百分比)旧帽子? 需要批量语音邮件供应商与API的应用程序 需要在xml中使用JBoss EAP 6.1访问日志configuration的例子

允许任何用户安装任何CIFS共享

实质上,我想要Ubuntu 10.10之前的行为。 setuid方法( 请参阅注释 )不起作用了。 我在互联网上search了很多,但我还没有find一个令人满意的解决scheme。

我已经阅读了涉及编辑sudoers文件( ALL ALL=NOPASSWD:/sbin/mount.cifs )的解决scheme。 但是,用户也可以指定一个目录作为他们通常无法访问的挂载点,对吧? 这不是我想要的。

  • 更改分区和/或安装CentOS 6.5
  • overlayfs:remount不会更改参数
  • 间歇权限从SAMBA安装打开文件时发生错误
  • 我如何创build一个GPT分区标签并在Ubuntu中使用它的标签挂载分区?
  • 可以在OpenVZ容器上设置自定义/ proc挂载选项吗?
  • 允许所有用户在第二个驱动器上读/写任何文件/文件夹,而不pipe在linux中是谁创build的
  • IO错误在CIFS OSX的无匹配glob – > debian jessie mount
  • 如何防止Linux配额计算绑定挂载两次
  • 错误安装的分区
  • 是否有可能控制预分配的大小lastlog?
  • 群集激活由于cman服务而失败
  • Linux Auditd跟踪写入外部媒体
  • 无法从FTP客户端看到挂载的CIFS目录
  • 如果另一个设备安装在同一path上,如何卸载设备
  • 无法挂载另一个Linux服务器的NAS NFS共享

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy