服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. apache 2.2 jboss tomcat
  3. 如何configurationAJP连接器和JMX连接器使用的端口
Intereting Posts
如何设置mysql存储某些rsysloginput匹配? 从Server 2012监视Windows 7性能计数器 pecl安装pecl_http失败 – 升级到php7和http.so会造成麻烦 为什么我的RAIDarrays不能重build? 我应该在每个系统上创build一个新的私人ssh密钥吗? 路由后如何更改dst ip MySQL根密码不能按预期工作 16TB卷和SNMP在Windows上 让encryption证书更新从dns切换到http “vsftpd.service:cgroup为空”服务无法启动 DNS:需要MXlogging和CNAME的子域 堆叠两个Dell PowerConnect 6248's:是否需要一条或两条电缆? Nginx的worker_processes和多核心的CPU – 超线程核心计数? 命令行perl不会破坏符号链接 从bash中select远程数据库

如何configurationAJP连接器和JMX连接器使用的端口

要编辑哪个文件来configuration由AJP连接器和JMX连接器用于tomcat的端口?

  • 当没有提供尾部斜线时,nginxredirect(不是代理)到apache后端
  • 用mod_proxy查看对真实服务器的请求
  • 服务器备份选项?
  • Apache文件夹和文件权限
  • 为RedmineconfigurationApache子域

对于AJP连接器,在/conf/server.xml中定义它,默认configuration如下:

<!-- Define an AJP 1.3 Connector on port 8009 --> <Connector port="8009" protocol="AJP/1.3" redirectPort="8443" /> 

对于jmx-port,将其添加到启动时在catalina.sh中的java_opts:

-Dcom.sun.management.jmxremote.port=9004

  • 为什么我的phpMyAdmin页面不能从原始PHP代码解释?
  • 虚拟主机的默认日志指令
  • 在WHM还原后,名称服务器将更改为parsing为不正确的IP地址
  • 如何使用一个httpd.conf用于testing和生产服务器?
  • Apache每个用户的权限
  • 在Ubuntu 12.04服务器上重新安装MySQL现在网站不会加载?
  • Apache达到内部redirect限制
  • 试图让Apache和nodejs一起玩,得到“setsebool:SELinux被禁用”?
  • 显示浏览logging的apache2错误日志
  • 多个扩展redirect到一个

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy