服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. centos nginx PHP
  3. 使用正则expression式“\ .php $”需要nginx.conf中的PCRE库
Intereting Posts
什么是常见的公司互联网网关/代理/过滤设置? 为什么在运行SOME sendmail命令之后,将“sendmail:queue runner”看作是一个进程,而不是其他的? 如何自动select最好的父服务器? Windows服务器pipe理器Kerberos错误0x80090322 修复损坏的组 分离EBS卷(在LVM中)需要很长时间 打印subhell的用户通过su – 在腻子中删除键打印“〜” 为networking监控路由/代理SNMP陷阱(或Netflow,通用UDP等)的解决scheme? 反向返回ssh BackupPC – 在使用rsync时是否完全备份? 如何使用本地DHCP获取Docker容器的locao IP地址 如何获得后缀或PHP邮件()输出到文件(雪豹) (虚拟)Windows Server控制台:黑屏 Zend Framework在PHP 7上

使用正则expression式“\ .php $”需要nginx.conf中的PCRE库

我注意到,虽然安装nginx,它告诉我PCRE不可用。

我安装了PCRE:yum install -y pcre

当我重新启动nginx时,它显示这个错误:

使用正则expression式“.php $”需要nginx.conf中的PCRE库

  • 磁盘文件系统ext4上的I / O Xen Server
  • 在centos 6 64位上安装hamachi v1
  • 添加驱动器到Logwatch磁盘空间检查
  • 如何在Centos 5中作为后台程序运行服务
  • 使用用户apachevalidationpostfix / dovecot

我想启用PHP-FPM。 我该怎么办?

我正在使用CentOS。

  • 需要修改Apacheconfiguration
  • 找出“连接超时”错误的原因
  • CentOS的mysqld非常慢,不时挂着
  • FTP用户无法访问其他文件夹
  • Python更新,打破了百胜和Python

您可能需要重新运行configure,然后在安装pcre之后再次创buildnginx。

  • 在Linux上configuration监视来监视进程,然后重新启动
  • sendmail日志中的load average语句意味着什么? 当前洛杉矶? 还是门槛?
  • Xen 4.1.2无法启动
  • 如何从主机访问逻辑卷内的分区?
  • JVM崩溃日志文件
  • dbus依赖于yum
  • 为电子邮件服务设置DNS
  • phpMyAdmin / MySQL的问题
  • 在CentOS上的Nginx + PHP-fastcgi + MySQL:所有使用MySQL连接的文件中的502错误网关
  • IPv6无状态自动configuration不适用于CentOS 6.2

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy