服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. apache 2.4 mod fcgid
  3. fcgid自动重新加载脚本
Intereting Posts
后缀:禁用本地传递 路由器/防火墙连接的不同vlan上的子网之间的路由 编译ruby1.8.6与openssl 0.9.8 VMWare虚拟机黑色控制台/ APIPA 有些服务拒绝在Win 7机器上启动。 根本原因是什么? 如何更改新贵订单,在fstab之后启动networking? 在Linux下有一个相当于/ dev / null的目录吗? 将用户从漫游configuration文件切换到本地configuration文件是否有任何问题? openwrt路由器上的lan端口之间无法通信 从MS安全公告DVD更新WSUS 在部署到生产之前,如何在testing框上testingapt-get更新? 为什么需要IGMP和MLD将未注册的数据包转发到所有端口? kvm快照(libvirt) 光油需要多less内存? ufw似乎阻止所有传入连接时,默认阻止传出

fcgid自动重新加载脚本

我是Debian的用户,我正在学apache2.4的mod_fcgid。 我想用它来编写一个python脚本。 当我改变我的脚本,我不得不重新加载Apache。

我已经看到,mod_fastcgi有一个选项+自动更新,但不是在mod_fcgid。

我怎样才能做到这一点?

  • apache DBD没有连接到MySQL
  • Apache客户端身份validation:当CA名称不匹配时,浏览器不发送证书?
  • 在两个不同的Apache代理网关上使用AmAgentconfiguration
  • 如何设置与ssl请求一起使用的apache代理中继?
  • 如何写一个Apache重写规则redirect请求到一个目录到SSL?

  • 仅在请求开始时才可以使用负载平衡器吗?
  • 通过HTTP将实况video和audiostream式传输到networking浏览器
  • mod_proxy_http不能启用
  • 用于ScriptAlias位置上查询string的mod_rewrite规则
  • Apache .htaccess和.htpasswd不要求在Django站点input密码
  • 如何在Apache中将Cookie设置为UNIQUE_ID的md5?
  • WAMP3多虚拟主机通过networking
  • .htaccess“允许”和附加语句
  • Apache Content-Security-Policy .htaccess标头失败
  • 如果授权标头存在,则禁用mod_cache
  • apache 2.4在debian上通过apt压缩
  • Apache RewriteCond:在正则expression式匹配组之间插入string到URI
  • 自定义端口上的Apache 2和phpmyadmin上的VirtualHost:您没有权限访问此服务器上的/ phpmyadmin
  • Apache 2.4子域设置失败
  • aptitude如何确定要安装哪个版本的软件包/应用程序? 即Apache 2.2和2.4

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy