服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. lighttpd
  3. 在不重新启动lighty的情况下更新.po文件
Intereting Posts
Apache:只为某些模块configuration“LogLevel debug”? vSphere可以监视计划外的重新启动事件,同时最大限度地减lessnetworking负载? 获取NATstream量返回到正确的界面 Active Directory域控制器在多个站点 – 服务器2012年 无法连接到远程SQL Server 2008实例 使用AWS ELB,是否可以将特定的子目录指向特定的服务器? 我可以使用mod_alias的“Redirect”来使用Apachevariables,而不是使用mod_rewrite吗? 你如何保护笔记本电脑上的公司机密数据? MySQL的innodb有很多进程挂在每分钟一次的“更新”状态 有没有办法在不重启的情况下将(磁带)设备添加到正在运行的Solaris区域? 请帮我在mod_rewrite中redirect一个URL SQL服务器数据库启动/停止问题 将人们的电子邮件地址input电子表格? 如何完全重置mysql的复制设置,无需重新安装? 谷歌使用我的反向logging访问网站 – 没关系吗? 如何redirect他们?

在不重新启动lighty的情况下更新.po文件

我们在lighttpd web服务器上用gettext运行PHP。 当我们用新的翻译来更新.po / .mo文件时,我们必须重新启动lighty才能显示新的翻译。

轻度caching翻译?

任何人都知道如何避免重新启动轻盈?

谢谢!

  • 从Apache转移到Lighttpd时出现问题
  • PHP-FPM不处理PHP请求
  • 当重新启动ligttpd时,如何获取fastcgi php-cgi的重新启动
  • 强制连接closureslighttpd
  • 如何使lighttpd重新映射URL的一部分而不发送redirect?

  • lighttpd无法启动fastcgi后端。 我怎样才能解决这个问题?
  • Lighttpd代理模块 – 与主机名一起使用
  • Lighttpd:子域名会给出404错误
  • 使Lighttpd将.CSS文件视为.PHP文件
  • lighttpd反向代理重写
  • lighttpd + php-cgi:如果php文件中有语法错误,内存疯狂地增加
  • 与Lighttpd fastcgi匹配的django url
  • Lighttpd – 404错误时重写请求
  • 没有findLighttpd + Index.php
  • 提供压缩文件Amazon vs Lightty
  • Lighttpd mod_accesslog不loggingfastcgi请求
  • gentoo上的lighttpd + django 10秒钟来回答
  • 笨蛋Django通过Nginx的 – configuration文件无限循环重写
  • Lighttpd与FastCGIconfiguration运行ViewVC – 重写问题
  • 将www-data添加到/ etc / sudoers以作为其他用户运行php-cgi的安全性影响

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy