服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 后缀 电子邮件服务器的 胶水logging linux
  3. 后缀头logging
Intereting Posts
nagios核心v4,请帮我添加更多的服务检查单个主机 Ruby的OpenSSL支持:“密码不是一个模块(TypeError)” IIS报告静态文件401.3错误,但似乎具有正确的ACL 使用postfix存档邮件:如何过滤邮件? OpenVPN连接工作,但没有分配网关 仅2台服务器上的pgpool2 +stream式复制故障转移? 在Outlook 2013中手动指定Out-Of-Office URL 脚本使用sfdisk(C / H / S被忽略?)分割新鲜的原始磁盘映像 所有网格引擎作业的标准错误输出文件中的“source:not found” 错误级别在Windows Server 2003上始终返回0 build立公共密钥login后的SSH隧道问题 如何限制SSHlogin到特定的IP或主机 在属于域的Win7计算机中,如何附加DNSsearch列表条目? PDO_mysql for mac 在孤立networking上使用DHCP的多宿主计算机

后缀头logging

我想知道什么行需要添加到header_checks为了使后缀日志replyto条目。 我已经试过这个没有机会:

/^Reply-To:.*$/ INFO replyto:$ 1

谢谢

  • 如何为多个域设置postfix
  • 在后缀中pipe理多个实例
  • 为什么MySQL 5.5需要Postfix
  • 如何为多个服务器设置相同的DKIM设置
  • 远程MTA:dns; 私有IP消除

  • Postfix根据邮件内容发送密送抄送
  • 后缀和本地交付
  • Postfix不会在启动时启动
  • Postfix将[email protected]到Maildir根目录?
  • Postfix和从虚拟主机发送邮件

$ 1引用了匹配的子string,但是你的模式没有定义任何子string。 尝试:

/^Reply-To:(.*)$/ INFO replyto:$1 

检查http://www.postfix.org/header_checks.5.html

  • 后缀错误消息
  • 如何configurationPostfix不接受无效收件人的邮件?
  • 中间队列在后缀
  • 当没有特定域的dkim标题时重写标题
  • 将邮件转发到Postfix中的不同邮件系统
  • 后缀中继访问从一些IP拒绝
  • 如何使用policyd v2为postfix设置每个用户的邮件配额?
  • 重写地址在postfix本地别名
  • Plesk:启用mail.domain.tld作为传入/传出邮件服务器
  • myorigin虚拟邮箱设置

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy