服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 后缀 启动
  3. Postfix不会在启动时启动
Intereting Posts
ssh-keyscan不会显示DSA ssh-dss密钥 如何将OS X用户从客户端迁移到服务器? 如何阻止UDP,同时仍然允许iptables出站UDP连接? 我如何增加Windows 2003 NTFS分区的大小? ScanSafe将网站标记为病毒 奇怪的错误与CentOS 7上的Apache Apache反向代理到8080端口的tomcat应用程序在响应头中给出错误的URL 在Asterisk PBX系统中,是否需要硬件回音取消? 寻找科学Linux和nginx故障转移群集 64位操作系统上的32位进程 Ubuntu 10.04上的Apache签名 通用AIX上的“procps”实用程序是否可以使用奇怪的名称/path? 如何设置VLAN PCP值? 如何find最后一次DHCP保留是活动的? nginx / memcached用于caching的Web代理

Postfix不会在启动时启动

我有一个服务器与Ubuntu 10.04,我已经安装了后缀。 它可以工作,但是当服务器重新启动时,它不会自动启动。

我试过:

update-rc.d postfix defaults 

但是,它不适用。

我能怎么做?

  • Postfix将[email protected]到Maildir根目录?
  • Postfix和从虚拟主机发送邮件
  • 后缀错误消息
  • 如何configurationPostfix不接受无效收件人的邮件?
  • 中间队列在后缀

谢谢

  • 当没有特定域的dkim标题时重写标题
  • 将邮件转发到Postfix中的不同邮件系统
  • 后缀中继访问从一些IP拒绝
  • 如何使用policyd v2为postfix设置每个用户的邮件配额?
  • 重写地址在postfix本地别名

不启动还是无法启动? 区别至关重要。

使用postfix start手动启动它并查看logging的内容。

  • Plesk:启用mail.domain.tld作为传入/传出邮件服务器
  • myorigin虚拟邮箱设置
  • Postfix发件人地址被拒绝:访问被拒绝
  • 麻烦设置一个邮件服务器在cent os
  • 我是否需要libmilter来使postfix使用dkim-filter?
  • 在发件人是@mydomain的情况下接收垃圾邮件
  • 后缀与邮递员
  • 使用Postfix无法在networking之外发送电子邮件
  • 我应该使用匿名吗?
  • 设置后缀发送电子邮件,但不接收它们

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy