服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. centos centos6 linux nohup
  3. nohup – 没有这样的文件或目录
Intereting Posts
上传数据后,FreeNAS-9.2-x86几乎无法访问 即使没有设置mod位,邮递员也会强制成员发布邮件 网关/路由器 – 通过单个WAN接口/端口在虚拟广域网接口上提供多个公共IP 为什么端口22redirect导致lxc容器ssh到主机? sendmail仍然在使用,如果是这样的话,是为了什么? Exchange Standard 2003:我可以删除公用文件夹吗? 对许多CentOS 5.x盒子进行configuration合规性审核 在Docker中使用docker安装卷 如何直接隔离Google Gmail SMTP服务器IP? 在Linode.com上设置nodebalancer后,IP欺骗攻击错误 思科路由器ACL – 允许一个用户访问传出和传入的所有端口 如何使用Open vSwitch阻止除端口3389之外的所有机器访问 用虚拟机(ssh +浏览器testing)设置网页开发环境 多个木偶大师 SNMP查询 – 操作不允许

nohup – 没有这样的文件或目录

我试图在我的CentOS 6.3 x64服​​务器上执行以下命令:

nohup "/usr/local/bin/php -v" 

结果是:

 nohup: ignoring input and appending output to `nohup.out' nohup: failed to run command `/usr/local/bin/php -v': No such file or directory 

这对CentOS 5的作品没有问题。 任何想法我做错了什么?

  • 在远程计算机上运行没有自己公用IP地址的命令的好方法(Linux Centos)
  • chkconfig为任意path程序
  • CentOS 6或Ubuntu 12.04?
  • 将所有TLD请求转发到其他服务器
  • 当cron完成时如何获得电子邮件通知并login文件(两者)

  • chroot用户var / www / html
  • 无法在CentOS 6上安装php-posix
  • SSH与DSA 2048位密钥
  • 通过Kerberos使用SSH密钥
  • 如何在Docker中的CentOS上运行PostgreSQL?

发生这种情况是因为您没有名为/usr/local/bin/php -v 。 既然你把它放在引号中,整个string被当作参数来对待。

尝试删除引号。

 nohup /usr/local/bin/php -v 
  • Redhat到Centos恢复
  • 无法将SELinux文件上下文应用于符号链接的path
  • 如何在启动时将Fedora / RedHat / CentOSconfiguration为在/ tmp中删除文件
  • 在存储库中安装Fedora上的CentOS软件包
  • 生产服务器上新鲜和安全的PHP软件包之间的妥协?
  • 在Linux中设置networking服务器的好资源?
  • SCP从一个外部服务器到另一个
  • CentOS或OpenSolaris的Xen dom0?
  • 部署Web应用程序到分期 – 生产与颠覆
  • 24核心服务器性能

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy